Sign in to follow this  
itskindalikethat

97 Ls400 Tilt And Telescopic Steering Column

Recommended Posts

When it is warm out, the column will telescope out, but will not go up and down. Very annoying and makes me fell like I am driving a bus. I have seen the threads talking about the gear and adding a washer, but everything is in pristine condition. when it does work, there is no grinding or binding. I recently disconnected the plug on top of the motor. Now the memory setting for the seats does not work. It still goes in and out. Which I can live with. but I have a few other questions.

1. Does anyone know how to stop the problem? I don't care if it doesn't work at all. But is there a way to stop it and still have my memory seats work? Going to the dealer and having them change the codes will not work, that is 989 and up. They quit putting the override button on the column in 95 or 96.

2. Which wire do you disconnect to stop the in / out?

3. I there a way to confuse the ignition cylinder to make it see that there is a key in it all the time? I read somewhere that there is a tiny switch / button on the bottom of the cylinder that is completed when the key is inserted.

I know it is a lot to read, but any help is appreciated!!!!!

Share this post


Link to post
Share on other sites

When it is warm out, the column will telescope out, but will not go up and down. Very annoying and makes me fell like I am driving a bus. I have seen the threads talking about the gear and adding a washer, but everything is in pristine condition. when it does work, there is no grinding or binding. I recently disconnected the plug on top of the motor. Now the memory setting for the seats does not work. It still goes in and out. Which I can live with. but I have a few other questions.

1. Does anyone know how to stop the problem? I don't care if it doesn't work at all. But is there a way to stop it and still have my memory seats work? Going to the dealer and having them change the codes will not work, that is 989 and up. They quit putting the override button on the column in 95 or 96.

2. Which wire do you disconnect to stop the in / out?

3. I there a way to confuse the ignition cylinder to make it see that there is a key in it all the time? I read somewhere that there is a tiny switch / button on the bottom of the cylinder that is completed when the key is inserted.

I know it is a lot to read, but any help is appreciated!!!!!

I have the exact same issue with my 96. The up and down quits working when it gets warm outside. I believe that you can take the cover off the bottom of the steering column to access the motors. There should be two motors - one for the telescoping and one for the up/down adjustment. I am going to just unplug the up/down motor until I can figure something else out. I looked up the price of a new motor and I think its like $500 bucks - no thank you.

Share this post


Link to post
Share on other sites

This thread is a good read:

http://us.lexusownersclub.com/forums/index.php?showtopic=4237

Water hose washer can be used to fix the problem, watch the youtube video.

As stated in the origional post, I have taken it apart and everything looks great! Really, the screw and the cog gear look brand new. I think it is the motor and I do not want to shell out the cash. Im looking for a work around by disconnecting something. I am looking to see if anyone has messed with the ignition cylinder.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this