Do Not Sell My Personal Information Jump to content

Sc 400 Timing Belt Marks On Crank


enki
 Share

Recommended Posts

Hi,

I just got a 93 Sc400 that was filled with water and used as a dog house, but it did clean up well.

The timing belt is broken. (the car was free) 146,000 miles

I see the timing marks for the cams, but on my crank there are several marks, and I am doing this without a book.

My small block chevy is laughing at how long it took me to take this apart.

The question, does anyone have a picture of what marks to use on the crank?

If my crank key is at 12:00, there is a U mark at 10:00, and there is a dot at 4:00, I just want to be sure

to have the timing correct when I pull the pin, and I sure don't want to take this apart again because I did not time it correct!

It appears as though the water pump was leaking, this ruined the bearings and the pump locked up, then it smoked the belt. The bearings

were so bad that the fins on the pump impeller had hit the casting and broke!!

I sure would like to see a picture of the proper marks for timing....without having to go buy a book.

I bought a kit, water pump, idelers, plunger, timing belt and serpentine belt, seals and such, it cost $255 with shipping on ebay!!

Cheers!!

Link to comment
Share on other sites

Hi,

I just got a 93 Sc400 that was filled with water and used as a dog house, but it did clean up well.

The timing belt is broken. (the car was free) 146,000 miles

I see the timing marks for the cams, but on my crank there are several marks, and I am doing this without a book.

My small block chevy is laughing at how long it took me to take this apart.

The question, does anyone have a picture of what marks to use on the crank?

If my crank key is at 12:00, there is a U mark at 10:00, and there is a dot at 4:00, I just want to be sure

to have the timing correct when I pull the pin, and I sure don't want to take this apart again because I did not time it correct!

It appears as though the water pump was leaking, this ruined the bearings and the pump locked up, then it smoked the belt. The bearings

were so bad that the fins on the pump impeller had hit the casting and broke!!

I sure would like to see a picture of the proper marks for timing....without having to go buy a book.

I bought a kit, water pump, idelers, plunger, timing belt and serpentine belt, seals and such, it cost $255 with shipping on ebay!!

The Crank has a Small "DOT" punched on it..that dot has to be in the 6 PM position...the passenger side cam sprocket timing mark should be in the 1 PM position..the drivers side cam sprocket must be in the 11 AM position..right directly behind the sprockets on the black metal brackets there is also a timing mark..pass 1 PM..and on the drivers side a timing mark at 11 AM, on it's metal bracket directly behind the cam sprocket. all marks have to matched up. Also, very important..DO NOT think the "!Removed!" sticking out on the backside of the sprockets are timing marks..they are not timing marks. The timing marks are very small Vertical marks punched into the front edge of the sprockets. Hope this helps..Good Luck..You really should have a Factory Maintenance Manual..you can get them on E-Bay for about 130.00 for both volumes, well worth the money, if your going to be doing your own work.

Cheers!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership