Jump to content


Gs300 Idle Speed With Gear At D


Recommended Posts

My 03 GS300 makes some annoying noise when I stop at the traffic light. There're some exceptions though...1)if the A/C is on, the annoying go away because the idle maintains little higher (500 rpm); 2)drive at night with the highlights on that also raise the idle higher around 500 rpm

At normal driving condition, A/C and headlights off, if I stop at the traffic light or sit in the bumper to bumper traffice, I can hear the ABS resetting noise and the annoying noise due to the low idle with gear at D. More interesting is that, if I change my gear to N idle move up to 700-800rpm and all the noise go away.

I'll be really appreciated if someone can post some notes here to figure out the mystery! Thanks!

Link to comment
Share on other sites


My 03 GS300 makes some annoying noise when I stop at the traffic light. There're some exceptions though...1)if the A/C is on, the annoying go away because the idle maintains little higher (500 rpm); 2)drive at night with the highlights on that also raise the idle higher around 500 rpm

At normal driving condition, A/C and headlights off, if I stop at the traffic light or sit in the bumper to bumper traffice, I can hear the ABS resetting noise and the annoying noise due to the low idle with gear at D. More interesting is that, if I change my gear to N idle move up to 700-800rpm and all the noise go away.

I'll be really appreciated if someone can post some notes here to figure out the mystery! Thanks!

What does the noise sound like and where does it seem to be coming from? I have a 2000 GS300 and I get a rattle coming from the lower left side of the dashboard.

I get the noise in both forward and reverse at idle once the car is fully warmed up. It goes away as soon as the engine speed increases above an idle. I posted an entry titled "ABS brake rattle" but have not had any responders. I am told that the noise is an abs actuator rattle and is common to these cars which does not make me very happy.

Link to comment
Share on other sites

I found the cause of one annoying, metallic rattle in the exhaust system. There is a shield held to the exhaust under the center of the floorpan. The location of my rattle was where the two ends of the shield meet and are secured with a band clamp. The shields had deteriorated under the clamp and were not being held tightly. I pop riveted a piece of metal to both ends of each shield across where the original band clamp was located. A standard large stainless hose clamp replaced the original clamp.

Have a look. Like you, I only heard the noise at idle speeds.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership