AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
hellgrace5

1999 Lexus Rx No Reverse!

5 posts in this topic

Help!

My Lexus RX300 has no reverse at the a/t transmission.

Indicator at the dash is not showing green sign on P and R.

It is only showing green on N,D,2,L

but car is still going forward even though It is in R and N !

What is wrong ?

any advice is much appreciated.

It is a 1MZ-FE 2 wheel drive.

MCU10W model

Share this post


Link to post
Share on other sites
 

Sounds like the shift actuator on the tranny,,,it is located below the battery on the front side of the transmission..maybe it has failed or loose or misadjusted..

Share this post


Link to post
Share on other sites

i tried playing with it by removing the shift cable and tried dismantle it too.

I cant see any defect inside. I cleaned the contacts inside and still make no difference :(

Any advise ?

Share this post


Link to post
Share on other sites

there is a precise adjustment for that assembly...Sorry cant remember it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0