Jump to content

Lexus Sc400 Tail Light And Licence Plate Light Failure


Recommended Posts

Both my rear tail lights and the license plate light are not functioning.

When I replace the 7.5 Fuse in the #12 slot on the inside kick panel of the car, the fuse burns out every time I turn on the headlights.

I have checked all the bulbs of course and everything is in order.

Any assistance would be greatly appreciated.

Link to comment
Share on other sites

Both my rear tail lights and the license plate light are not functioning.

When I replace the 7.5 Fuse in the #12 slot on the inside kick panel of the car, the fuse burns out every time I turn on the headlights.

I have checked all the bulbs of course and everything is in order.

Any assistance would be greatly appreciated.

You are going to have to trace down the dead short you have somewhere in the wiring assembly, Likely you have worn a bare spot in the hot lead or if you have added anything to the car you may have pierced the wire. The wiring harness runs under the rear seat. It is an easy fix but very time consuming to find.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Forums


News


Membership