Jump to content

A New Member From Brazil And The Old Front End Rattling Noise Issue...


Recommended Posts

Hi all. Greetings from Brazil!

This is my first post and I'd like to thank all of you who have been keeping this forum alive with lots of helpful information.

So I've got my first Lexus. It's an ES300, 98, which cost US$ 18,000. Imported cars are very expensive around here. A brand new ES350, for example, costs US$ 120,000 !

My car is in mint condition, very well maintened over the last 11 years and 40,000 miles, absolutely perfect, except for... yes, a right front end clunking noise for about 30 minutes in the morning. It's quite weird because it goes away after that. So my questions are:

For how long does the "lube solution", as proposed by Eric Cheung, has generally fixed this problem? Should I replace the strut mounts once and for all?

Keith

Link to comment
Share on other sites

Congratulation on your 1st Lexus. next time you want a Lexus, pay me the money and I drive a car to you for a lot cheaper!

Now. . the front end noise. Did you actually notice the strut mount is the problem? There is really no "lube solution" to the strut mount. This is not a one of those German cars where you add fluid to the struts. I would look at this further before replacing the struts.

Link to comment
Share on other sites

Congratulation on your 1st Lexus. next time you want a Lexus, pay me the money and I drive a car to you for a lot cheaper!

Now. . the front end noise. Did you actually notice the strut mount is the problem? There is really no "lube solution" to the strut mount. This is not a one of those German cars where you add fluid to the struts. I would look at this further before replacing the struts.

Thank you! That would be great, haha.

Actually, I have only a few thoughts on what this problem might be. I tried to find an answer in this forum and I come across to http://us.lexusownersclub.com/forums/index...showtopic=35502

The former owner replaced all the struts 2 years and 3,000 miles ago using OEM Toyota parts (I have the receipt). My mechanic thinks the problem may be the sway bar links or the sway bar bushings, but I still have my doubts because the noise is noticeable only in the morning for about 30 min.

Link to comment
Share on other sites

  • 2 weeks later...

Just an update: after spraying silicone lubricant inside the right strut mount, the morning front end metal-like rattling went away. Amazing! However... a thumping sound when driving over wavy roads is now easily noticeable. So, I've made up my mind: I'm going to replace the strut mount with an OEM part and see what happens.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Forums


News


Membership