wineluver

Regular Member
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wineluver

  • Rank
    New Club Member

Contact Methods

  • First Name
    Philip

Profile Information

  • Lexus Model
    ES 350
  • Lexus Year
    2007
  • Location
    New Jersey (NJ)
  1. wineluver

    Vibration issue caused by bad differential?

    So Diceman49, you had major vibration and after replacing the CV axles it was gone? What made you decide on replacing the CV axels? Sounds a lot less $$$ than replacing the differential! Thanks for the advice.
  2. 2007 ES350, 190K, 12 years old Experiencing vibration/shaking while accelerating and at highway speeds, but always worse with any pressure on accelerator. Also, when braking I get steering wheel shake and vibration, which I thought was a warped rotor. Thought it was motor mounts so had a master mechanic check it out. He says mounts are fine, it’s my differential that is causing the acceleration vibration and the other is my steering gear (rack?) needs replacing. I’m going to my dealer for a second opinion. Any thoughts on this diagnosis? Also, what would be the long term issues if I choose to ignore both, particularly the steering issue? I am retired on SS so spending big money (estimate to remove & replace steering gear was $2750; god knows what a differential would cost!) is something I need to avoid. I love this car but cannot afford a new ES now that I’m retired. Any and all thoughts/comments are appreciated.
  3. 2007 ES350 with 180K........while accelerating have motor vibration. Also if at speed, any speed, any increase on the pedal and get vibration. Seems to be getting worse since first noticed a number of months ago. Recent tire rotation and balance, alienment, new struts all around. Mechanic says could be motor mount(s). How to verify which mount, or should all be replaced? Does engine have to be pulled? Any idea the cost? And last, if it is a motor mount, what's worse case if I do nothing?
  4. wineluver

    Tire Pressure Monitor

    Tire pressure warning lite flashing then steady. Recently replaced tires. Checked pressure in all tires including spare. All spot on. Followed instructions for initializing system, but lite still flashing and then steady. As I check my tires weekly not to worried, but would like warning lite to go away. Best of my knowledge valves and transmitters are original. Any suggestions?
  5. wineluver

    Possible axle issue 07 es

    Thanks gbhrps this is good advice. My mechanic confirmed vibration is from cupped rear tires. replacing rear struts/springs this week, then putting up with the vibration another 10-20k miles before replacing all four tires as I have only 30k on them now.
  6. wineluver

    Possible axle issue 07 es

    Re-posting I have a 07 es350 with 155k and recently replaced the front struts, with the rear getting done next few weeks. Turns out i waited to long and all 4 tires were cupped. Driving out off the shop and onto a freeway had vibration coming from front and steering wheel, so replaced the front tires with two good spares ( that were mildly cupped), same brand and model, and vibration gone. Now I have the same issue OBwan had, a slight vibration felt in the seat (not through the steering wheel)from 45mph and up that does not increase with speed, but goes away around 60mph. Also there when turning at speed, as when entering on-ramps etc. Although the rear tires are also cupped, I left them on until I can replace rear struts, then i will get a new set of four tires. My concern is that I read that the es350 has had front axle issues and I am worried that is what is causing the vibration. A. should i be concerned? B. can putting the car on a lift for visual inspection spot this issue? (concerned an enterprising mechanic will just tell me i need new axles, bad or not. Can you replace just one?) C. if it is an axle any recommendation on after market brand? At this point my plan was to first replace rear struts, then buy new set of Conti Pure Contacts, and if vibration persists, replace one or both axles. Any suggestions would be appreciated as this is getting expensive!
  7. wineluver

    Rear strut replace

    I have a 07 es350 with 155k and recently replaced the front struts, with the rear getting done next few weeks. Turns out i waited to long and all 4 tires were cupped. Driving out off the shop and onto a freeway had vibration coming from front and steering wheel, so replaced the front tires with two good spares ( that were mildly cupped), same brand and model, and vibration gone. Now I have the same issue OBwan had, a slight vibration felt in the seat (not through the steering wheel)from 45mph and up that does not increase with speed, but goes away around 60mph. Also there when turning at speed, as when entering on-ramps etc. Although the rear tires are also cupped, I left them on until I can replace rear struts, then i will get a new set of four tires. My concern is that I read that the es350 has had front axle issues and I am worried that is what is causing the vibration. A. should i be concerned? B. can putting the car on a lift for visual inspection spot this issue? (concerned an enterprising mechanic will just tell me i need new axles, bad or not. Can you replace just one?) C. if it is an axle any recommendation on after market brand? At this point my plan was to first replace rear struts, then buy new set of Conti Pure Contacts, and if vibration persists, replace one or both axles. Any suggestions would be appreciated as this is getting expensive! Wineluver
  8. wineluver

    Replacing plugs

    '07 es350 with 155k still on original plugs. Ready to replace with iridium plugs, which I will purchase online. What other parts do I need? I have a qualified mechanic who will do labor.
  9. 2007 ES 350 - 120k on odometer. Driving in some serious snow other day and later the VSC & Check Eng lights came. Shuddering when at idle with brake on, then car seems to leap ahead without much gas pedal. Also at idle sounds like a small motor running somewhere. While cruising when I let off on gas it almost seems like I am in cruise control, i.e the car does start to slow, but not like normal. I have searched the forum for over an hour without any real answers. Tried to reset the gas cap, but have not yet checked the gasket under the cap. My main question is: is this in any way dangerous if I choose to ignore it? It would seem obvious that my VSC is no longer working? Or is it? I am not in a position to spend a ton of money on this so any help is appreciated.
  10. wineluver

    Es350 '07 Headlight Problems

    Have had the same problem, after replacing bulbs, for the last 2 years with my 07 es350. Only happens in cold weather. Always comes back on after switching lights all the way off, and then back to Auto. Sometimes the right light goes off while driving. Same solution, switch off, then on. I'm Ok living with this. I only worry if I've had a few drinks. Don't need to give the cops an excuse, so my wife or I always check before we pull out of a parking lot. Never tried replacing ballast. Anyone know where ballast is? Easy to replace?
  11. wineluver

    Engine Oil Leak

    Thanks for your responses. I did have the hose replaced, mechanic seemed sure it was coming from the chain drive case. I have to agree with Gene, the leak is very slow so I will add a little oil from time to time.
  12. wineluver

    Engine Oil Leak

    I have had some dripping(very slow) engine oil under my car last few weeks. Took my 2007 ES350 in for an oil change(not my dealer but a local shop I have used before) and asked them to see where the leak is coming from. They say it is from the chain drive casing and in order to replace seals etc the engine must be partially lifted. They say could be 20 hours of labor plus parts. Anyone familiar with this issue?
  13. wineluver

    Es350 '07 Headlight Problems

    Re: 2007 ES350 with 102K on odometer. I have had a similar problem. Last Nov. my passenger HID was out. read on forum to try switching off, then on, and sure enough it came back on. I purchased new bulbs and installed them with no issues until a few weeks ago. Now same problem is back. I notice passenger side is out, switch lights off then back on again and voila! headlight is back on. But now it does it again. Sometimes I go for days with no problem, then it's off again. Any suggestions? Anyone else have this problem?
  14. wineluver

    Bypass Code To Access Hidden Service Menu

    what do you mean? Locked out as there is no over ride?
  15. I recently installed latest nav update in my '07 es350. I had the bypass to override the lock out but it won't work in the latest generation. Anyone have the new method to access the sevice menu?