Jump to content


nate579

Regular Member
  • Posts

    5
  • Joined

  • Last visited

Profile Information

  • Lexus Model
    Future GS 430 Owner

nate579's Achievements

Explorer

Explorer (4/14)

  • First Post
  • Conversation Starter
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Introduce myself, new member here. Can't remember if I joined this forum awhile back. oh well. I am usually in CLUBLEXUS, thought I would broaden my networking appeal. And hello to my fellow CL bros and sisters.
  2. Have you been able to find out what the problem was? I have a friend with a 2001 GS430 with the same problem. Sound don't come on until 5 minutes into the drive than the radio comes on at full blast. Let me if you found out anything thing.
  3. I purchased some chrome tips for my GS 430. Would like to know how you remove the originals? I do not see a screw or bolt.
  4. Hello all, This is my first and hope not my last post. I am a proud owner of a 2001 GS 430. I purchased $35,000. The kicker is, it only had 11,000 miles on it. It smells like a brand new car. The under carriage still have parts stickers on it. I hope it was a good price. Checking local listings I see that I have possibly saved between 3 to 10,000 dollars. And it was loaded with navigation and Mark Levison system. But I am glad that a quality forum exist such as this one. Question: The Mark Levison doesn't seem to have a good bass response is that the way is suppose to sound. My fiacee' MB CLK, booms with bass. So far not impressed with the system.
  5. nate579

    Nate's GS Album

    BlackCherry
×
×
  • Create New...

Forums


News


Membership