Nuts

Regular Member
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nuts

  • Rank
    New Club Member

Profile Information

  • Gender
    Male
  • Lexus Model
    1999 RX 300
  1. lenore and Tmj11, I want to say thanks for your help and being patient with me on asking these questions. The problem is fixed. I just by chance found out what it was. I had a few different problems happening, Display Monitor, Power locks, lights, drained battery, etc... When I just started with one thing first. I tried all the windows because when I hit thhe all button to let down all the windows, it would work. All windows would go up and down except for the Passenger side in the back. The motor would work but the window wouldn't go up and down. Well just by chance I started trying to address the issues one at a time with the battery issue I thought it might be a short. Well when I took the Pass. side door Panel off the wiring harness in the door was tangled up and the nuts were off what holds up the window, one of the wire was broke into. I spliced it back and everything on te vehicle started working. Monitor , temperature Gauge, Power locks, light , the whole nine yards. I really got lucky on this. Thank the both of you for all your help. I really appreciate everything.
  2. This morning when I start the vehicle up , Iam assumming the battery charged up, the display came back on like before. I am beginning to wonder if there is a short or ground some where, most likely on the front side were the wreck was. What do you think? Also my temperature gauge for the engine temperature is out, would this effect the temperature controls on the display (monitor)? Just curious. When I replace the engine temperature sensor, on the new sensor do I need to put teflon tape around it when I put the new on back in or does it have it's own o-ring on it?
  3. My temperature gauge is not working, I don't know if that has anything to do with the display and why the area on the monitor for the temperature control is not working. What do you think?
  4. TJMC11, when I first bought this vehicle I knew there were things I had to replace on it, and have fixed. I bought a used Climate control unit from a salvage yard it was a certified part. Since the Computer display didn't work I assumed it was bad, so I found one on the internet and bought. When I installed it and it didn't fix the problem I knew it wasn't the unit itself. The chances of both units being bad are slim to none. Last week I put a new Battery on my vehicle because it was dead, 2 or 3 days after that when I got in it to drive, out of the blue the dispay started working. Not fully just partially. The Radio , CD Player, Clock and Milage stuff showed up in the display, the controls for the temperature never came on. I put the vehicle in the Garage Last Monday morning and when I got in it today to drive to work the new Battery was dead, I had to jump start it and let it run a while to charge up. Once it was running I pulled the cables off the battery and it stayed running so that ruled out a bad altenator. I know you said it might be the CPU needs to be rest, but with the information I just gave you with a new battery just being drained, do you think I may have a short or possibly a grounding issue? If so where do I trouble shoot from on this. It was wrecked on the passenger side of the vehicle. Should I look at all the electrical on that one side. Lights etc... on the electrical. I have noticed the one light on the passengers side, the very outer bulb burns really dimm, maybe thats my starting point. I'll look at that today.I will be glad when I get it all fixed, because my 17 year old daughter is wearing me out to get her vehicle fixed. I won't let her drive it until its completely done and safe. I really appreciate yalls professional opinion on these matters. I realize it is hard to pin point problems such as these over the internet, I may leave out something that a mechanic needs to know, thanks for being patient with me on this. I hope I can get this fixed, so I don't have to take it to a dealership and spend $$$$. All input here is greatly appreciated.
  5. If you could send me a copy as well . jdwilkins1@bellsouth.net
  6. Lenore and TJMC11, I really appreciate your input here, it is Professional's such as yourselves that make all this forum really worth while. I had a really crazy thing happen today. I got in my Lexus to drive it and my display had all the writing in it. Last week I put a new battery on it because the old one was dead. Everything in the Dispaly show up now Radio controls , Clock, Milage except for the climate display. its still blank and the controls don't light up. I bet theis is like yall said a computer reset will probably take care of it all. It makes more sense now. Probably lost it programming due to dead battery and it setting up a while. Don't want to count my chickens before they hatch but I think we are on the right track and I just wante to fill yall in and thank you for your help.
  7. New Club Member Group: Regular Member Posts: 2 Joined: 18-November 07 Member No.: 58,000 Car Model:1999 RX 300 Location:Kentucky Warn: (0%) I have a question I need to ask a someone. I bought this SUV for my daughter, it was wrecked and I have had everything fixed on it at a body shop. The only thing left to fix on it was the Climated Control module and door locks. The monitor screen is blank. I don't know if it was due to the airbags being deployed it the front that may have caused this or what? I went on line and bought a used Climated control module but when I hooked it all up it did the same thing. The screen comes on but you can't see any of the characters on the screen. The radio and CD player plays but nothing in the display, I know that the upper portion is for trip display and the middle is for Climate, and the bottom of the display is for the radio /Cd player but I can't see noting on the screen, it 's lite up but nothing displays on it. Is this an issue with the unit itself or do I have to take it to a dealer and have them put it on a computer and have it reprogrammed. Also the power locks don't work with when I press the lock button on the keyless entry. I can hear the rear door lock but that is it, so I know the keyless entry does work. need some help with these issues. Also when you open the door the inside light doesn't come on. The damage in the wreck was to passenger side only, and it was a mild fender bender. Full Edit Quick Edit lenore View Member Profile Add as Friend Send Message Find Member's Topics Find Member's Posts Nov 19 2007, 08:41 AM Post #2 Guru Member Group: Regular Member Posts: 1,114 Joined: 22-September 04 From: Northern California Member No.: 12,820 Car Model:1999 RX300 Location:Sacramento, CA Might just be a plug that came undone during the colision,The display lights up which means at least it has power, but maybe there is an data line unplugged. I dont have any schematics for the unit but maybe somebody will input. If not post on Club Lexus site also, there are a couple of individuals there that know a lot about the head unit. -------------------- 1999 RX300 AWD 2007 ES350 (son's)
  8. I have checked the plug-ins on the back of the Unit, all are plugged in. The Radio,and CD player works, the temperature control, fan, and etc... won't come on. The display comes on however there is no writing on it. I don't know what else to check or how too. I appreciate your input in this matter its Pro such as yourself that makes these forums what they are. I'll post this on the page you mention and see if there is anyone who may may have the answer.
  9. I have a question I need to ask a someone. I bought this SUV for my daughter, it was wrecked and I have had everything fixed on it at a body shop. The only thing left to fix on it was the Climated Control module and door locks. The monitor screen is blank. I don't know if it was due to the airbags being deployed it the front that may have caused this or what? I went on line and bought a used Climated control module but when I hooked it all up it did the same thing. The screen comes on but you can't see any of the characters on the screen. The radio and CD player plays but nothing in the display, I know that the upper portion is for trip display and the middle is for Climate, and the bottom of the display is for the radio /Cd player but I can't see noting on the screen, it 's lite up but nothing displays on it. Is this an issue with the unit itself or do I have to take it to a dealer and have them put it on a computer and have it reprogrammed. Also the power locks don't work with when I press the lock button on the keyless entry. I can hear the rear door lock but that is it, so I know the keyless entry does work. need some help with these issues. Also when you open the door the inside light doesn't come on. The damage in the wreck was to passenger side only, and it was a mild fender bender.
  10. I have a question I need to ask a Mechanic. I bought this SUV for my daughter, it was wrecked and I have had everything fixed on it at a body shop. The only thing left to fix on it was the Climated Control module and door locks. The monitor screen is blank. I don't know if it was due to the airbags being deployed it the front that may have caused this or what? I went on line and bought a used