Do Not Sell My Personal Information Jump to content

tlewis

Regular Member
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tlewis

  • Rank
    New Club Member

Profile Information

  • Lexus Model
    ls 400
  1. Next day: We picked up the car from the muffler shop, here is what they said... cats had collapsed so they cleaned them out, no emmision test in florida. The car has more power than it did, still sluggish from take off but it is running so rich that I could smell it from another vehicle following behind. They are telling us we need a map sensor (that is what the shop wrote) they showed us where it is and it is near the breather. He said that when you unplug that sensor the car should "go wild" and it's not. He also said we need a new computer because there was no communication with it. Does an
  2. Some of you responded to any earlier post from me,skperformance...etc. I had a question about rough running veh, glowing red cats well after I wrote we started hearing a noice in the rear cat converter. A mechanic that we know but who doesn't work on lexus said it sounded like a bad cat. So we took the car to a muffler shop and they said they could fix the problem but they also seemed to be having a hard time using the diagnostic machine on the vehicle. Because we are from Fl where there is no inspection stickers my husband opted to just have them hollowed out (not sure if that is the right te
  3. Some of you responded to any earlier post from me,skperformance...etc. I had a question about rough running veh, glowing red cats well after I wrote we started hearing a noice in the rear cat converter. A mechanic that we know but who doesn't work on lexus said it sounded like a bad cat. So we took the car to a muffler shop and they said they could fix the problem but they also seemed to be having a hard time using the diagnostic machine on the vehicle. Because we are from Fl where there is no inspection stickers my husband opted to just have them hollowed out (not sure if that is the right te
  4. Thanks for answering me....what do you mean by the PAS pump are you refering to the power steering pump? We replaced that a couple of months ago and after we replaced it we were still losing fluid but it wasn't leaking. We searched these forums again and found something about the power steering control valve or power steering vacuum switch. Someone on here said they took the switch out and replaced it with a bolt bypassing it so we tried that and it has worked until now. Not sure if that is what caused this problem.or not. We are still troubleshooting or trying to anyway. Thanks for your info
  5. I have a 1992 ls 400 with about 160,000 miles on it. Have had the same problems as other owners in this forum with the ps, alternator etc. Car was running fine yesterday, went out to start it this morning and it was running rough, white smoke, strong exhaust smell and cats glowed red after running for awhile. We know it may be that the cats need replacing but we can't see both of them going at the same time,that quickly. I have been reading post after post on everything about cats, rough running of the car etc I have seen the seafoam thing and we are not sure if we should try that first. We al
  6. OK guys, no responses yet, I know someone must have some ideas. But in the meantime I have another question about the egr valve. Looking at the car from the drivers side there is a hose attached to the bottom of the egr valve that attaches to a hard line that goes into the top of the engine. When we disconnect that hose antifreeze is in the line is it suppossed to do that or do we have a major problem? I don't want to lose my lexus but husband is not a happy camper. Please help!!! I need your help again guys, having another problem with my 92 ls 400, husband is again threatening to light a
  7. can anyone advise a source where I can order this part for a 1992 ls 400?
  8. Can someone please help? We replaced the power steering pump in our 92 lexus ls 400, we are still having problems...it appears that the fluid is going into the intake and burning white smoke when we first start the car. We have done the flushing and everything that has been suggested in the forums.The only thing we can't seem to find anything on is the idle control valve.Can anyone tell us more about this and where we might find one? We saw something in one of the posts about plugging the intake hose with a bolt but we don't know if that's a good idea or not. If someone could advise us furthe
  9. I have read the many posts about the power steering pump and tried many solutions but I am still having a problem. We replaced the power steering pump, and it was alright for awhile but now the fluid is going somewhere but we can't find where. We have some white smoke coming out the exhaust, seems to be more when we use a cheaper thinner ps fluid. We have used a thicker ps fluid with stop leak and it worked for awhile but when we put that in yesterday it also disappeared but we can't find a leak or fluid anywhere! Does anyone have any suggestions or ideas, we don't know what else to do and can
  10. We purchased the rebuilt alternator and the battery from an auto parts store after we researched them on line and saw what was recommended on line the headlights dim when you put the brakes on, it doesn't last just for a few seconds.
  11. I have a 1992 lexus ls 400 with less than 150,000 miles on it. We have recently replaced the power steering pump, the alternator and put in a new battery. We bought the car in Florida 3 1/2 years ago and replaced the alternator about 6 months after we bought it. At the time we didn't know about the problem with the power steering leaking onto the alternator and shorting it out, we recently moved to NC where the weather is colder and the alternator let go again. Thanks to this forum and others we found out about the power steering leak (it wasn't bad until we moved here) so we changed out both.
  12. I have a 1992 ls 400,I am on the 2nd alternator, there is a continuing problem with the power steering pump leaking onto the alternator. That is something we are working on but now the problem is if we turn the ac or heat on the engine shuts off. Anyone have any ideas? Or is this all related to the alternator problem?
×
×
  • Create New...