MikeMiel

Regular Member
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MikeMiel

  • Rank
    Club Member
  • Birthday 09/06/1990

Contact Methods

  • AIM
    mikemiel10

Profile Information

  • Gender
    Male
  • Lexus Model
    sc400
  1. Hi, my radio does not turn on at all, everything else in the car works, i checked both fuses and they both work. The Cd changer in the trunk works. The last thing I did to the car was open the back trunk and threw groceries behind the panel (behind the black cover on the trunk on the driver's side). Later I checked to see if I accidentally hit a wire, but there are no wires on that side for the radio that I saw. I threw it there before and nothing happened. It's weird because the radio just doesn't turn on at all and the lights don't turn on on the cluster only the power button for it lights up, all the other lights on the instrument cluster work though. What should I do next? also, this is a pioneer system. sc400
  2. Happened a few months ago. The lights both turned on and went away. Slowly came back, now there on all the time. They very rarely go away, but soon enough they come right back on and now there on almost all the time. Both the traction light and brake light. They use to come on one ata time and the traciton or brake light came on later on, but now they both are on almost all the time. Very weird. Thank You for all the help. -Mike
  3. Hi, I just replaced my power steering pump and alternator a year ago, everything worked great. I checked my power steering level and it was low so I filled it up to the right spot. A few days later my power steering pump is not working it has NO power. I have to turn the wheel with LOT's of force and really tires you out if you don't move the car and turn at the same time. When I checked the fluid level, it was good. I tried to open the cap and turn the wheel left and right while the car was on. The fluid was bubbling but still nothing helped. When I turn the wheel all the way, it doesn't make any noise like it use to. I don't see any leaks either.
  4. hi i have an sc300 its a 95 and the engine on these cars are a non-interfirence engine which means if the timing belt does break it would not harm the engine at all,it would just leave you stranded somewhere. is this true about the sc400 and does the year matter?
  5. MikeMiel

    My Radar Detector (stock Lexus)

    OK, What year SC? Where was it originally purchased ? You can always ask a dealer to run the vin# and find out every detail on the promotion to see who mfg's the detector. Was the alternator serviced at a Lexus Dealer ? Have you looked to see if there are any loose/disconnected wires ? The more info supplied on this subject the better your chances are to remedy the problem. The only thing i want to know is where the radar boxes are located??, I changed the alternator myself. Detector section of ANY radar detector needs a clear view of the road. If there is nothing looking through the front windshield, then a remote detector section likely got put behind the grill and in front of the radiator. Part under front seat is likely power unit and annunciator with a volume control. Fuse could be inline on a wire feeding power to unit under seat or part of some other fuse in the car, a circuit that goes off when the key is removed. Start tracing wires by hand to see where they come from and go to. Thank You, i found out the problem, it was the fuse located next to the fuses next to the drivers seat.
  6. MikeMiel

    My Radar Detector (stock Lexus)

    OK, What year SC? Where was it originally purchased ? You can always ask a dealer to run the vin# and find out every detail on the promotion to see who mfg's the detector. Was the alternator serviced at a Lexus Dealer ? Have you looked to see if there are any loose/disconnected wires ? The more info supplied on this subject the better your chances are to remedy the problem. The only thing i want to know is where the radar boxes are located??, I changed the alternator myself.
  7. MikeMiel

    My Radar Detector (stock Lexus)

    Lexus never put a radar detector in there cars, It's aftermarket if there is one :whistles: false, it was put under there as a promotion from lexus to sell the cars, so it is from lexus, but a different company. Like I said, It's aftermarket ;) ok smartman, thats why they installed it before it was sold to the public. If i installed it myself, then it's aftermarket. Is the pioneer speakers aftermarket? NO, but according to u they are. Promotion, It was never offered as an option from the factory :whistles: i don't care, but for those who got the "promotion," any tips on what to do>?
  8. MikeMiel

    My Radar Detector (stock Lexus)

    Lexus never put a radar detector in there cars, It's aftermarket if there is one :whistles: false, it was put under there as a promotion from lexus to sell the cars, so it is from lexus, but a different company. Like I said, It's aftermarket ;) ok smartman, thats why they installed it before it was sold to the public. If i installed it myself, then it's aftermarket. Is the pioneer speakers aftermarket? NO, but according to u they are.
  9. MikeMiel

    My Radar Detector (stock Lexus)

    Lexus never put a radar detector in there cars, It's aftermarket if there is one :whistles: false, it was put under there as a promotion from lexus to sell the cars, so it is from lexus, but a different company.
  10. My radar detector (the one lexus put with the knob under the drivers seat) just stopped working after I replaced my alternator. What should I check? wheres the fuse, wheres the WHOLE UNIT??? I have no idea where to check for the problem. Please help, thanks in advance, -mike
  11. ? your ECU is fried? <_< sorry, wrong forum
  12. MikeMiel

    My sc400

    my love
  13. MikeMiel

    Rear View Mirrors Dont Work

    Its most likely the ecu, you can buy one from the dealer. It's located directly under the dashboard, so you have to go under and look behind the steering wheel for the ecu.
  14. I have the same problem, the ecu is fried and I still can't find one that's a good price. My mechanic said not to even take out the ecu because it's such a hassle. Just get some strong tape and tape the new ecu over the old one.
  15. my sc400 has pioneer speakers. All of the speakers work except for the passenger speakers (both the 4 inch and tweeter are popping). I did a test from the wire coming from the door str8 and it was doing a popping noise with various speakers so i know its not blown. First there is NO sound at low volumes, but when you crank it up real high, the speaker starts popping with the beat of the music. WHAT IS THIS????!!! I read somewhere that I might have to replace the wire that goes from the head unit to the door. This sounds like a lot of work. How do i do this (open the head unit, run the wire?) PLEASE HELP. Thank you, mike