Helpermunkey

Regular Member
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Helpermunkey

  1. I recently purchased a 1997 Lexus LS400. I am looking for a mechanic who is familiar with the LS400 and would be a good person to handle the regular and routine maintenance on the vehicle. Can any of you recommend anyone in the Richmond, VA area?
  2. So I remembered reading on another thread that sometimes disconnecting the positive battery cable, waiting 30 seconds and reconnecting the battery cable can reset the remote unlocking system. I did not think that this would work but out of desperation decided to give it a try. I did this today and it completely resolved my problem. Now the lock, unlock and trunk button are all working properly. Thanks for everyones input and suggestions.
  3. That is what I am beginning to think as well. I think i am going to order one remote and if that one unlocks I’ll order a second one. I’ll let y’all know if the new remote works one it arrives. Any recommendations as to where to order a remote?
  4. Just bought a 1997 LS400 last night. As I am about to drive away, the (private) seller tells me that the batteries in both remotes are dead and need to be replaced. I drove straight to Walmart to buy batteries and installed them in while still in Walmart. As I am coming out of the store and still quite a distance from the car I hit the lock button and I heard a beep and saw the headlights flash. When I got to the car I pushed the unlock button and nothing happened. I unlocked it with the key and got in. I tried the trunk button and it unlocked the trunk. The remotes work from quite a distance to lock the doors and unlock the trunk. Both remotes are doing the same thing. They both Lock the car and they both unlock the trunk but when I press the unlock button for the doors nothing happens with either remote. No beep, no lights no sounds from the locking mechanism in the doors, nothing. I have read threads where people say theirs lock the doors but will not unlock the doors but they also say that theirs does not unlock the trunk. Also in those threads even though the problem is slightly different I have yet to see where anyone has resolved their issue. I have tried reprograming the remotes and the issue remains unchanged. Contacted the seller who said he did not use the remotes very often, he preferred using the key to lock and unlock, that is why he did not replace the batteries when they wore out, however, he "thinks" all the functions worked the last time he did use the remotes. Any help or suggestions? Thank you