kcarroll007

Regular Member
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kcarroll007

  • Rank
    New Club Member

Contact Methods

  • First Name
    Kenny

Profile Information

  • Lexus Model
    RX350
  • Lexus Year
    2015
  1. Would you care to tell me if your car has Dunlop tires? Also what type of rims does it have on it? Car is 2015 RX350 with 38K miles,wheels are spoked grey/black alloy wheels with Dunlop tires. Lexus is saying it is a tire problem but I can't find anyone that agrees with them that water is getting in the tire from outside. I have been arguing with them since 25K service when they found water in a tire. Now they have changed their tune and have two other customers show up at my dealer with same issue. They agreed to buy me two new tires so we replaced them all Appreciate any help
  2. RX4502015 - would you mind telling me what type of wheels your vehicle has on it? Mine has the dark gray/black alloy wheels. Just wondering if there are similarities. My dealership is now saying they have had two other customers with my same issue. This is a really busy dealership so I am sure water in the air lines is not their issue (even though logically this would be the place to look). I personally went to a local tire shop, watched them remove the water from my wheels and fill with nitrogen before we left on vacation. Drove around 1500 miles only experienced mild vibrations in the rear on the way home. Took it back to the dealer, they removed the tires from the rims and found 24 ounces of water in the tire. No real good explanation other than they are investigating. But I know there was no air added to these tires after they were cleaned out and nitrogen installed. Dealer got Lexus to agree to pay for two ties and I paid for two. They installed Michelin Latitude this time. They said the only common denominator was the Dunlop tires, I told them when I left that we will see and that if water shows up in these tires, the only thing left is the alloy wheels (in my opinion I feel this is what the problem is) Does not make any sense that water could get in the tires and air not get out, however temperature change on the alloy wheels (heat up when applying brakes then quickly cooling off) could possibly create moisture. Most of our driving is 20 miles each way to Lexington Ky several times a week otherwise just here in town driving Please let other know that if this happens to them it is not as crazy as it sounds. I have worked on cars most of my life and have never heard of or experienced this type of issue. Naturally the dealer thought I was just wacky saying the tires were getting water in them all by themselves but as it turned out I was just their first customer to complain about it. I was informed this morning that another customer (32K (miles) came in with a car like mine but had not complained about vibration, they checked his wheels for water out of curiosity and guess what he had water in his tires. So as crazy as this sounds it can and did happen Now we wait as we put some miles on these tires to see if it happens again. Will update later on
  3. Update on water in tires on RX 350. I have been back to dealership, they cleaned out water and balanced, few weeks later vibration was back so I took it upon myself to get another opinion. Went to my favorite local tire shop, had them dismount all four tires, sure enough water in every tire. Approximately 2 ounces in one, 4 ounces in another then the last two had a good 6-8 ounces in each one. So we cleaned everything up, rebalanced and filled with nitrogen this time. Went on a 10 day vacation driving through rain and such vibration has returned. Took back to the dealership today, they removed tires from rims and found water in them again. The service manager said he called Lexus and talked to the person that goes from store to store and apparently I am not alone in my struggle. According to the manager Lexus has been investigating this issues but it has only occurred on 2015 RX350 F Sport with Dunlop tires. He says Lexus has determined it is a tire problem and not a warranty issue. I disagree since they decided which tires to put on the car from the factory but no luck getting them to do anything about it. They have 38,000 miles with a good 10-15000 miles left on the tread. I posted this in case someone else has this really odd occurrence to let them know they are not crazy. It can and did happen. I plan to contact Dunlop but really don't expect they will do anything for me. Wish me luck
  4. I have a 2015 RX350 F Sport (This is our second RX we bought from the same dealer, no issues with the first RX) we bought with 19K miles on it. Great car with no issues except for this vibration issue that showed up around 30K. Noticed a slight vibration in the rear like a tire out of balance so when we went for 30K service I had them check tire balance. What they found after trying to balance one of the tire was a small amount of water inside the tire. (Note: I had fixed a leak in that tire and had added air from my compressor so we assumed it came from my compressor) No problems until about 34K noticed a vibration on the front end like a tire out of balance. I had not done anything to any of the tires (no air added). So we went for our 35K service. They checked my vibration issue and after numerous attempts to balance they broke down all four tires and found small amount of water in each tire. With one tire having more than the others causing my issue. Couple of their mechanics said they have seen this happen a few times before on the RX but I have searched around on google and not finding any posts about an issue like this. Back when I was young in the 70's I worked on cars for a living, never in my life saw a tire make water internally on its on no matter the condition. Water in tires has happened but usually we were able to determine which service center had water in their air. Service guy told me this is not covered under warranty, not sure I agree since we have only put air in the one tire since we have owned it, they have done all the work on the car. I think they must have a moisture issue in their air system. I asked if they had nitrogen but they do not. So, I think I will have them filled with nitrogen and hopefully eliminate future problems. I wanted to ask you guys on the forum if anyone ever had this problem or heard about this type of problem. Any past experience or comments you may have would be appreciated Thanks in advance