deremley

Regular Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About deremley

  • Rank
    New Club Member

Contact Methods

  • First Name
    Rennick

Profile Information

  • Lexus Model
    Remley
  • Lexus Year
    2002
  • Location
    Pennsylvania (PA)
  1. Delayed Engagement

    I have a 2002 rx300 fwd, and I know I am late to the game, but like just about everyone that has posted here, I also had the same problem and (thanks to many of you) the same solution. I had the filter replaced, system drained, new ATF added and everything worked out great (especially saving the 5k on a new transmission). This was about 2000 miles ago (135k miles on the car). This past weekend I drove to DC from Pittsburgh and back with no problems what-so-ever, until I pulled onto my street and all of a sudden the car jerked and the rpms shot way up but the car didn't really move (I think it would go about 25pmh while at 5000rpms), like it did just before it quit completely and before I had the filter/fluid replaced. Thinking that maybe the filter was clogged again I replaced filter/fluid a second time. I should note that the fluid looked like it the day I put it in - still very red and hardly anything in the filter. Now here is the new issue - when you put the car into drive or reverse there is (what my mechanic calls) a delayed engagement. That is to say, after a few seconds the car will finally move. If you push too hard on the accelerator the car will jerk hard and then engage. If you are very easy on the accelerator, if doesn't jerk, but still takes time to engage. Once the car is moving, however, everything is seemingly great. I took it for a test drive on the highway, once I merged into traffic and had the car going about 35mpg it shifted very smoothly. Its just went it idles that it drops out of gear and then has the delayed engagement. My mechanic suggested that it might be the gear pump in the transmission itself, that is failing, and that it is not building up enough pressure when first put into D or R. Any thoughts or guidance here would be greatly appreciated.