steve_n

Regular Member
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About steve_n

  • Rank
    New Club Member

Profile Information

  • Lexus Model
    GX470
  1. Hello, I have had my ’05 GX470 for about 5 months and have put only about 1,500 miles so far. I don’t use it frequently and probably won’t reach 5,000 miles until after 12 months or more . Anyone has any recommendation on what is the best time to do the first and future oil changes? Every six months regardless of the mileage? How about the 15,000 miles service? Is that based exclusively on mileage or is there time limit for it as well? Thanks in advance for any information. Steve
  2. I asked a question in March when my GX470 warning lights (Check Engine+vsc Off+vsc Trac+Slip Indicator) all came on at once after only two weeks and less than 140 miles. Please see the thread in: http://us.lexusownersclub.com/forums/index...showtopic=18799 I wanted to give a final update. The first time I took it, the service at the dealership said a loose gas cap and reset the code. The warning lights came on again within three weeks and about 600 miles. I took it back and here is the diagnosis and fix: CHECKED WITH SCAN TOOL CODE IN SYSTEM FOR LEAK IN EVAP CONNECTED SMOKE MACHINE LEAK FROM CHARCOAL CANISTER INSTALLED NEW UPDATED CHARCOAL CANISTER With the above, the problem appears to have been fixed. This is the same fix two other owners reported in the last posting. Just wanted to share this for the benefit of others who may encounter the same problem. Looks like they had a bad batch of charcoal canister. Steve
  3. Yes. I bought my '05 in early February and it has a little over 2000 miles on it. Last Monday, the same thing happened to me. I took it to the dealer, and they said that the gas cap was loose. Funny, because I hadn't filled the tank in several days. They reset things and I went on my way. Well, Friday, the lights came back on (I still hadn't touched the gas cap since before the first incident). I've now got an appointment Monday morning to have them look at the car again. Needless to say, I'm now not happy about it. Mark ← I also got the same diagnostic, that it was the loose gas cap. Told them that I haven't put gas since I bought it more than two weeks ago. They said that is what the check came up and reset the system warnings. I am just keeping my fingers crossed that it doesn’t come on again! Mark, can you post what you find out the second time? Thanks, Steve
  4. Yes. I bought my '05 in early February and it has a little over 2000 miles on it. Last Monday, the same thing happened to me. I took it to the dealer, and they said that the gas cap was loose. Funny, because I hadn't filled the tank in several days. They reset things and I went on my way. Well, Friday, the lights came back on (I still hadn't touched the gas cap since before the first incident). I've now got an appointment Monday morning to have them look at the car again. Needless to say, I'm now not happy about it. Mark ← Thank you for sharing this Mark. I left the car with the service department of the dealership yesterday and will know the verdict today. I will post a follow up. Thanks, Steve
  5. Bought a '05 GX470 two weeks ago with 17 miles. After about 120 miles in two weeks, when I started the engine today, the CHECK Engine, VSC OFF and VSC TRAC lights came on and stayed on. Tried restarting and driving a short distance and the same. I am going to call the dealer but has anyone encountered similar situation? Thanks, Steve