Do Not Sell My Personal Information Jump to content

LexKid630

Regular Member
  • Posts

    2,530
  • Joined

  • Last visited

Everything posted by LexKid630

  1. Look for one on eBay. Any steering wheel from a 2004-09 Rx330/Rx350/400h will be a perfect fit.
  2. I also notice the slight flicker whenever the compressor goes on/off for the A/C. It also flickers whenever i turn anything electrical on or off, like headlights, high beams especially. This really doesn't seem normal! The new battery has been in the car for a few weeks and no improvement. Anyone else have any other ideas?
  3. They must have been re-cleared at some point. My guess is poor prep. Has the car been in an accident?
  4. Yeah, it's the only way to access the back of the headlight. Even if you wanted to remove the headlight, the liners would have to be pulled back. There are two nuts holding the headlight to the car on the side, only accessible with the liner pulled. You don't need to remove the liner all the way, just remove 3/4 of the way just enough to get your hand up there. Shine a flashlight up there towards the back of the headlight, you'll see the light gray socket of the back of the bulb. Twist and pull and it will come out. Pop in a new bulb, and twist back in. I've attached 2 pics. First one shows that after removing the screws, some prying with flat screwdriver may be needed to get the liner out, other shows the bulb socket. Forgot i had these on file! good luck!
  5. You need to remove the black liner in the wheel well. It takes ~10 mins and only a few screws/bolts. From there, you will be able to reach up and twist the bulb out and replace it. No need to take the headlight out.
  6. I ran into the SAME problem a few years ago. Ended up just selling the car... but your best bet is to find a used whole unit for cheap on ebay, pop the tab, and re-sell the unit with the tab missing. Most people buying used radio consoles already have that tab, they might just need the rest to be in better condition, buttons working etc....
  7. They suggest changing the water pump when you have the timing belt changed only because they're easy to do at the same time. To get to the water pump you need to get the timing belt off, something like that. You may not need a new water pump, but they say do it at the same time to save money if you'd ever need to do it in the future.
  8. I'm glad we could help! :) Did you manage to get the green rubber cover off of the old bulb and onto the new one?
  9. You don't need to pull out the whole console just to gain access to the ashtray light... Just get all the screws you can see holding the ashtray part onto that top drawer and pull. I took some pics from my car and circled the screws you need to remove to pull that part foward to gain access to the ashtray light. I've done this a million times, i've done some work in this area of the console as you can see...
  10. You don't need to disconnect the battery. Just unplug the harnesses under the seat. All you need to do is unbolt the 4 that connect it to the floor, and it will come out. Be careful when getting them out, not to scratch anything elsewhere in the car. Also make sure to wear thick leather gloves, you'd be surprised how many sharp pieces of metal there are sticking out under the seat, you might catch your skin on it ;) (from personal experience...).
  11. As soon as you have the screws out, just pull and it will come off.
  12. There are screws on the bottom as well.
  13. I didn't just use "led bulbs" i actually soldered together a few 5mm LED's. I tried simple LED bulbs but they didn't distribute the light. There were hot-spots, it just looked terrible. With soldering a few 5mm's together, i could angle them every which way to get the light where i wanted it to go. There are different size bulbs in each portion, one type for gear shifter area, for heated seat buttons (really tiny!) radio buttons too. You'll have to take it all apart and take inventory, i don't remember exactly what types and how many there were. To get the console apart, put the car in "ACC" and put the shifter to "N" to make room. Remove the wood "U" that's attached to the trim around the shifter area. Get a small flat head screwdriver and gently pry it up from the bottom of the "U". Then you'll see two screws on each side of the console. When you have those out, YANK as hard as you can to get it out. There are just clips holding it in from there. Turn the car off, unplug everything and start taking the back of the radio apart. You'll need to take EVERYTHING apart, and i mean everything. The bulbs aren't visible until you take it apart... They're really small too. Not sure if LED bulbs would even fit in there! My rx300 has navi, not sure if yours does. It may be different back there. If your rx has the heated seats, you need to take the switches apart to access the bulbs. Again, REALLY tiny. I don't think they make LED bulbs that small, they're basically the size of a 5mm LED. The cig lighter bulb is easy, along with the shifter lights as soon as you get it apart. I think this modification hasn't been seen before because of the level of difficulty. My guess is people just get scared when they take the cluster apart and aren't able to see bulbs. If you're determined, and have a lot of patience and a little soldering ability you can do it. Took me about a day with my son to do this. and i'm currently having problems with the LED's flickering- evidently the voltage going to these bulbs has a slight fluctuation which the LED's pick up.
  14. Do you think that these variances in the alternator are normal for the RX300? I thought the regulator in the alternator was supposed to keep a constant output voltage...
  15. I took the car to sears this afternoon and had them replace the battery (since i needed one anyway). I also had them check the alternator. The tech said the battery that was in there was "on its way out" but that the alternator tested perfectly. I had originally told them to put some "platinum" battery in, but they said it wouldn't fit. So i opted for the second best option, something gold? They said because of the "inconvenience" they'd do a full fuel savings cleaning- something to clean the oil, gas, etc.). $79 cleaning free? I picked a good place to go! Anyways, the problem still persists. Car starts up perfectly though, i can tell it's a new battery. The guy gave me a slip, it reads: Alternator belt and or the belt tensioner are ok Battery Results: SPEC. CCA= 640 GOOD BATTERY STARTER TEST: CRANKING VOLTS: 11.04 GOOD CHARGING TEST: LOAD VOLTS: 13.82 NO_LOAD VOLTS: 14.00 DIODES GOOD COMMENTS: All systems good Someone suggested that it may just be the car's nature. They also said i should put a capacitor on the + and - inputs of 12V voltage regulators to each set of LED's to get rid of the "noise". I have a family member with a 2001 RX300, next time i see her i will test hers. I'll make an LED plug set-up to test it. The only thing that still baffles me is why this only happens when the car's engine is on. When it's in ACC the probem goes away. I STILL think the alternator is the cause based on what you guys said, but the tech assured me it was fine. My guess is the equipment he had just couldn't pick up the irregularity either?
  16. Thanks for the suggestions, i will try the battery terminals and everything i know how to do myself :( How do i check the voltage from the alternator? I checked the voltage straight from the battery, but i don't even know where the alternator is :( I put all the bulbs back, and couldn't notice any flicker. I'm just guessing that the bulbs just don't show the slight fluctuation- but i bet it's there since the LED's are working with an outside 12V source. The issue is definitely in the voltage coming from the car.
  17. I have installed LED's in the place, and in addition to the bulbs in the center console etc. of our 03 rx300. Where one bulb would be, i have wired 3 LED' with appropriate resistor values etc. I began to notice that every one of the LED sets i put in started to flicker. A very slight flicker, but still enough to get annoying. I first assumed i had the incorrect resistor values or something, so i pulled everything out and tested them with 12V from an outlet adapter. They're fine! The LED's aren't burned out, in fact i have greater than minimum resistor values. I then thought the issue could have been that the in voltage wasn't exactly 12 (since the alternator can fluctuate) so i added 12V voltage regulators to each LED set. The flickering didn't change. I also noticed that the LED's i've added in the car not only on the interior lights (like for the radio etc) but the LED's i've wired on the cigarette lighter circuit also have the flickering. I initially thought the issue was with the LED's only for the fact that the bulbs on the same circuit didn't flicker- i now realize it could be because bulbs aren't as "quick" in illumination as LED's are, so if there was for some reason a fluctiation in IN voltage, the bulbs wouldn't show it up as much as LED's would. What could the problem be? Why would the car be giving fluctuating voltage? There is obv. not a constant voltage going to the circuit, for some reason the car's voltage is dropping then raising so slightly that only the LED's can pick it up. I know my battery has been dieing too easiely lately... could a new battery help? ALSO: The problem only occurs when the car is running. When the car is in ACC (engine off) the flickering goes away, but it seems the LED's aren't as bright. Thanks for any help/input!
  18. 99-03 are the same console design. The gray interior was only available in 99-00, but the tan is the same for all years. Black for 01-03 only. Which part did you damage? I have spare console parts in tan color.
  19. Glad to hear! Any word as to where the driver is now?
  20. Bridgestone dueler Alenza's Bridgestone dueler Alenza's Bridgestone dueler Alenza's Bridgestone dueler Alenza's :D A little pricy, but they are the best tires i've put on the RX300. Had them on for over a year without a single issue in either snow, rain, LOTS of rain, or just daily driving. They're incredibly quiet and smooth yet work EXTREMELY well in poor conditions. I have to recommend them 100% Look up the ratings at tirerack.com. They sweep the board...
  21. $1300!? You could part the car out for more than that i'm sure...
  22. you can remove the switch and make it so it wont trigger, but that can be dangerous during accidents when the computer is deciding to use the airbag or not....
  23. Looks like the Rx300 held up like a tank. <_<
  24. I'd like to consider any warm night without the wife bickering, or screaming baby in the back seat to be an enjoyable ride.
  25. My suggestion of using insurance wasn't sarcasm at all. If you saw my insurance rates, you would understand why i don't feel bad for making such claims. My insurance company's profits just by having my family as a customer, compared to how much i've milked them would be 1,000,000:1
×
×
  • Create New...

Forums


News


Membership