sonic1115

Regular Member
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sonic1115

  • Rank
    New Club Member

Profile Information

  • Lexus Model
    2000 lexus ls400
  1. ls400 telescoping problem

  2. hi, i have a 2000 lexus ls400. the tilt stopped working last saturday. i removed the cover (1 screw on the bottom and 2 on top-with engine running turn the steering wheel until both screw are showing. move the wheel as far as it goes towards you and then separate the covers. i tapped on the motor 2 to 3 times with a hammer and then the tilt started working again. if you look on the bottom of the steering, the worm screw(about 3-4 inches) attaches to it. there is a tan connection to the motor. move the lock (clip) away from the connector then pull the connector. NOTE: BEFORE DO ALL THIS, WITH YOUR IGNITION TO ON, TILT YOUR WHEEL TO THE DESIRED POSTION. then secure the dangling connection with electic tape. install cover back then your good to go.
  3. hi, i have a 2000 lexus ls400. the tilt stopped working last saturday. i removed the cover (1 screw on the bottom and 2 on top-with engine running turn the steering wheel until both screw are showing. move the wheel as far as it goes towards you and then separate the covers. i tapped on the motor 2 to 3 times with a hammer and then the tilt started working again. if you look on the bottom of the steering, the worm screw(about 3-4 inches) attaches to it. there is a tan connection to the motor. move the lock (clip) away from the connector then pull the connector. NOTE: BEFORE DO ALL THIS, WITH YOUR IGNITION TO ON, TILT YOUR WHEEL TO THE DESIRED POSTION. then secure the dangling connection with electic tape. install cover back then your good to go.