Do Not Sell My Personal Information Jump to content

sledder

Regular Member
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by sledder

  1. Changing the tank fixed the problem with the vehicle dropping in the rear overnight. You say you have a bad ride, it sounds like you don't have enough clearance between the rear axle and the rubber bumpers. Your rear suspension might be bottoming out on the snubbers. You need to have the rear end brought up a bit to give you more clearance. Sledder
  2. Yes, I did. Need a special tool to release the air fittings.
  3. Does the back end drop down overnight? You might have an air leak in the little air tank above the axle on the drivers side. I had a leak on one of the solenoids. Changed out the resivor and now things are good. Take a measurement somewhere in the back and keep track of it... You might be loosing air in the system letting the rubber bumpers hit the rear end housing. We kind had the same problems.
  4. I have a brand new OEM ride height compressor for sale. Ordered it by mistake and it's sitting on the dealers shelf and they will not take it back. I will take $75 less than retail, I just want to get rid of it. Give me call at (307)687-1231 so I can explain more. Mark
  5. hammer, Where are these measurements taken from? Is 3.11 in. between the rubber bump stop and the rear axle housing? Thanks
  6. chadster, I've been dealing with ride height problems with our 470. My local repair shop installed a new sensor and now the vehicle rides so high in the back that the low beam headlight are worthless. Can you give me some measurements on yours in the normal riding position? If you have a 2'' receiver hitch could you measure off the bottom of it to the floor? Or can you post a page from your manual? Do you need the scan tool to set the ride height? Do you have the GX repair manual? I've been thinking about getting one.
  7. All of a sudden the un-lock and lock buttons don't work on the key. I changed the battery and it still doesn't work. Do these give up after a while? Thanks
  8. We changed out the front wheel bearings and the noise is completely gone! Outer race defects in both bearings.
  9. Our '04 has the same "jerk" once in a while. I think it's the suspension settling down after coming to a stop.
  10. You might have a leak in the air ride suspension. The rubber bump stops might be resting on the rear end housing making the ride as rough as you say. You might need a new ride height sensor or two. If this is the case, just hit the "raise" button and go for a test drive and see if it's still rough. It will automatically go to the normal position after it hit 18 mph.
  11. We own a '04 with a 100K on it and the only problem we've had with ours is the air ride suspension seems to loose air. It's pain! If you have a growing family the GX might not be the best choice. There not that roomy in the back for luggage and 4 people when traveling. Other than so far we like it.
  12. I finally had a new ride height sensor instlled on our 470 and now the suspension sometimes leaks air to the point the axle housing is against the bumpstops. It doesn't happen over night, but over time it does go down. Could I have a leaky airline somewhere? Why wouldn't the system automatically correct this low ride problem everytime the vehicle is started? Thanks
  13. Ours pulls to the right also. Does your dealer even have an alignment rack?
  14. Our GX470 has the droning noise from the time you start moving to what ever speed you are traveling. But the one thing I have noticed it that when you turn the wheel kind of hard back and forth (scrub the tires) or even going around a curve the noise goes away completely and it sounds good. I have the Michelin LTX M/S tires on it and they are loaded with sipes. I kind of think my noise is coming from the tires. I've even greased the U-joints. Could it be the tires and not the problem everyone else is talking about? Thanks
  15. Just play around with it, you will figure it out. That's what I had to do.
  16. I have a '04 GX470 and it doesn't set level. From side to side in the rear it sits about a 1/2" off measuring from the tire too the fender well. I have tried to adjust the rods for the ride control and nothing seems to matter. Thanks
  17. We recently purchased an '04 as well, and were kind of thinking the same thing about the ride when it's loaded up. My 3/4 ton crew cab rides better! Is this normal for this vehicle? I've talked to several dealers about this and they don't seem to be much help.
×
×
  • Create New...