Sign in to follow this  
Triggz

Stereo Buttons Don't Work

Recommended Posts

hi, new to the forum.... i have a problem with my stock radio in a 97 es300. 3 buttons are not working one of the buttons for the tuner and the first two buttons for the radio stations/cd disc control. is it just a loose wire? how can i figure it out? any help or suggestions would be greatly appreciated. i've been reading in this forum for a while before i signed up and you are some of the most informative people i've come across online. i came across directions to problem shoot the radio in this forum a while ago and haven't been able to locate them again.

Share this post


Link to post
Share on other sites

excuse me if i'm not remembering correctly, but didn't this forum used to have a thread containing instructions/explaining stereo removal and trouble shooting? where'd it go?

Share this post


Link to post
Share on other sites

There was a problem a while back and some of the data on this forum was lost due to server problems I believe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this