Do Not Sell My Personal Information Jump to content

Acceleration Hesitation with Traction Warning Light


Recommended Posts

Hello friends,

I have a 2001 GS300 that has a problem with acceleration hesitation. When it has the problem, I see the traction control warning light flash on the dash for a few seconds. I also hear a "thunk" from the rear of the car.

This happens most often when stopped, and especially when facing uphill. If I touch the accelerator too lightly, the car may not accelerate at all, even with the pedal pushed to the floor. I have take my foot off the accelerator pedal and wait until the traction light stops flashing before trying again, otherwise no response. When I press more assertively, the car will usually accelerate, but I still hear the "thunk" and see the traction light flash and the acceleration hesitates.

I did try replacing the left rear height level sensor with a salvage part. It sorta maybe helped for a while but is now back to where it was.

Anyone know how to fix this?

Thanks,

Chris

Link to post
Share on other sites

Can't explain the "thunk" but it sounds like your car thinks that a wheel is spinning faster than other wheels as if you have a traction issue. The system in the car then throws it into what some call limp mode. It reduces accelaration ability in order to compensate for the so called spinning wheel. 

Do you have an ABS light lit? A CEL? Or is it just the VSC light? The traction control system uses info from the anti lock break sensors to give feed back to the transmission and the engine monitoring computers. They decide how/if to adjust things to control wheel spin. 

When I first read your quest I wondered if the Lexus had a hi/lo set up in the differential and the "thunk" was it going in and out of high range like old 4 speed dump trucks used to do, essentially making them 8 speed trannies but that does not seem to be the case. I'm new to Lexus so this quest had me going "hmmmm, what could it be"…… Sorry I can't provide specifics. 

I wonder if perhaps if it's simply an old fashioned broken axle with the smart system kicking in thinking you are driving on a wet dirt road……

🍿

Link to post
Share on other sites

Thanks for the reply with other things to look into. I have an appointment with a Lexus dealer service this Saturday, but am still holding out hope that someone here might be able to shed some light on the issue beforehand.

 

Link to post
Share on other sites

😎 

Best of luck. A lot of dealers have really good mechanics. Sales people and the parts guy? Not so much, but often times the younger mechanics are excited about working on cars and the older/wiser mechanics are there to keep them in check when need be. At least that's been my experience at various dealerships. 

Link to post
Share on other sites

Just got back from the dealer. Diagnosis: Brake booster malfunction. When foot goes off the pedal, the actuator is taking a long time to disengage. This does not allow the gas pedal to work, because the computer is confused into thinking the driver has one foot on the brake and the other foot on the gas simultaneously. The brake pedal always wins that contest.

Note: I only drive with one foot, with the exception cars with manual transmission! I learned to drive in a Volkswagon Squareback.

The dealer quoted close to $4,000 to do the entire repair. The quote did not break out labor from parts, but when I checked with my go-to mechanic, he said they would charge about $400 labor to put "it" in, whatever "it' happens to be. The part itself must be exorbitantly expensive?

That's when things got interesting: My local mechanic tried to look up "brake booster" as a stand-alone part and could not find it. The current thinking is that (perhaps) this is an assembly that includes the brake booster? I need to research this more.

I did find some possibilities on ebay, including these:

Not sure how to identify and find this mystery part. Can anyone provide any suggestions?
 
Perhaps if you order it OEM is comes as an assembly and that's what makes it expensive?
 
Or perhaps if you can get the part by some other fashion, the assembly can be upgraded?
 
That's what I've got right now... Thanks for any tips.
 
P.S.: The Lexus guy did suggest (if possible when driving) to take a few seconds between releasing the brake and pushing the accelerator. I tried, and it did seem to help, but not completely all the time.
 
Link to post
Share on other sites

 

A new Lexus one is over $3000 retail. $2200 at lexus parts now and $350+ for used at eBay etc. 

Check out this video to see why $400 to swap the part. A lot of work to do it correctly. 

 

Link to post
Share on other sites

Thanks, I'll check it out!

Quick update: The service personnel may have gotten the part wrong:

When I called them back, my service rep said he would make sure which part was actually needed based on the pulled codes. It may just be the "brake booster" part, and that's considerably less expensive. I'll find out more on Monday.

I'm ready with eBay parts either way. I just need to know which one.

I doubt I'll do the repair myself... I can turn a wrench, but for important things like this, I prefer a professional ;-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Forums


News


Membership