Do Not Sell My Personal Information Jump to content

Audio System Buttons Unresponsive


Recommended Posts

None of the buttons on the console entertainment system are working. No volume, no band select, no tuning, etc... Phone works however but the volume control on the console does nothing. Console pointer control and menu items all work with the pointer and enter button.

The steering wheel based functions work no problem for the audio system controls.

Was thinking of unplugging the negative battery terminal but thought I would post a question here to see if there is some sort of reset I can do without resetting the whole car electronics.

 

Thanks

Link to post
Share on other sites

Good morning Mike03,I agree remove Negative battery Terminal and leave off for a couple of hours then reconnect this will reset your system to factory default then every thing should work fine once again. and yes you will have to reset every thing. Good luck

Link to post
Share on other sites

Thanks for the confirmation. Everything started to work again yesterday after about 12hours being idle. Not sure what's going on but will keep an on it and probably do a reset either way.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...