Do Not Sell My Personal Information Jump to content

Strange push button no start issue. Battery?


Recommended Posts

For several days now my 2011 Lexus IS250 has had difficulty starting (keyless). Normally starts right up. Suddenly, upon first start of the day the car sounded like it was trying to turn and eventually was just clicking. I got out of the car. Locked the doors with the keyfob and re-entered. Now it started although it hesitated in turning. *** both keyfob batteries are brand new*** Now it will not start at all.

This exact thing happened day 2, however this time when I exited the dash lights remained on after exiting and the keyfob would not allow me to lock the doors. So while the dash lights remained on, I re-entered and the car again, while hesitating, started up. 

Day #3 keyfob unlocked doors and when entering and depressing the break pedal (light green) there was nothing when the start button was pressed. No clicks, nothing. I existed and again, the keyfob was inactive. Would not lock doors and the inside dash remained on. I tried a couple more times and still, nothing. After about 10-20 minutes I removed the positive battery terminal. When doing so, I noticed a sort of high pitched but quiet electronic noise (continuous pitch) coming from the engine compartment. Once the terminal was removed of course the noise stopped. I reconnected the terminal, the inside dash lights were now on again and I still could not use the keyfob to lock/shut the power down inside and car would not start. At this point I removed the negative terminal and reattached. Re-entered the car and while some slight hesitation was there the engine turned.

Day 4, entered car. Keyfob unlocked worked. But no start, no click or crank. Exited, re-entered tried to start. Nothing. But now, outside car would "beep beep beep" along with the auto theft light on center console. Tried to start again. Now the actual alarm came on. Pushed start and alarm stopped. Disconnected battery, reconnected. Still nothing. No Start.

A friend thinks it is just weird stuff caused by a battery going bad. However, before I buy a new one (current is only 15 months old) I just wanted to see if there may be something else that could cause this. So, given this somewhat detailed account.. does anyone feel confident in suggesting what the issue may be or perhaps has experiences something similar?

Thank you!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...