Jump to content


Wiper relays


Rep115859
 Share

Recommended Posts

The wiper/washer is controlled by the Body ECU.  The wiper motor circuit diagram doesn't show any relays. If there are relays, they're probably inside the Body ECU box.

What kind of problem are you having?

DI-685 Body Control System - Wiper Motor Circuit.pdf BE-82 Wiper and Washer System - Location.pdf

Link to comment
Share on other sites

  • 3 months later...
  • 4 weeks later...
On 3/3/2020 at 2:57 PM, Rep115859 said:

Looking for the location of the wiper relays on my 1999 LS 400. Anyone?

There is no relay for the wiper. You have to inspect it at the wiper motor connector. If both high and low speeds are working at the motor, then you have to troubleshoot the switch. It maybe as simple as dirty connector. 

Link to comment
Share on other sites

  • 2 years later...
On 11/26/2022 at 5:01 PM, Miramarrich said:

I have a 2000 LS 400 in pristine condition but the wipers only work on high speed and the wipers stop any where I changed the switch and the motor but that did not solved the problem. I would appreciate any help 

The Body ECU is bad.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Forums


News


Membership