Do Not Sell My Personal Information Jump to content

  • Similar Content

    • By alex2354
      I'm looking for answers to my mysterious knock sensor code on my 2001 LS430 180k miles. P0325 Knock sensor circuit 1 is the code I am recieving. Trying to do some preventative maintenance I changed the spark plugs with NGK laser iridium. Prior spark plugs I believe were the Densos. I as well changed a leaky PCV hose and went ahead and did the valve. The car ran great for roughly a week or so and then the code came and hasn't left. I seafoamed the car as well after getting the code. If I reset the code the car runs great, but returns shortly. I notice a slight tick and pinging under hard acceleration. Any suggestion would greatly be appreciated! I changed the spark plugs again also hoping maybe one of the NGK's was gapped incorrectly. I've went over the harnesses looking for shorts. It just seems strange I change the spark plugs and a knock sensor decides to give out. 
    • By stricklybizn3ss
      Hello, I've looked thru these pages for a few years now just never joined until now. I have a 1991 LS400 which I replaced the starter on and everything seems put back together correctly except I notice that there is a ground wire located between back of engine and firewall more on the passenger side that is not connected to anything. I cannot figure out by looking where it goes, I haven't been able to find anything on Google, nothing showing me in pictures, I've looked on all the forums but no luck. I have looked at the wiring diagrams but I dunno if its just me but I can't get my answer from looking at any of those either. Here is a picture of it and where it's at among with a pic of whole car, maybe someone will like it and be kinda incentive to take time and help me out. I would greatly appreciate it. Thank you for your time in advance and I look forward to hearing from someone asap. I don't wanna start it and drive until I know where it goes. I just put a couple more pics up. The ground that I'm asking about connects to the wire that I point to in the yellow arrow in pic.  Dunno exactly where that goes but it runs under bottom of motor on passenger side of it. 



×
×
  • Create New...