Recommended Posts

Last Friday, the check engine light illuminated, as did the Check Hybrid System light. Upon checking the code, I found that it was POA1D (Hybrid Powertrain Control Module) I then called two dealerships to question whether our RX400h should be driven to the dealership with this code/warning lights and they both recommended having it towed. We had it towed to the closest dealership and they did see the code listed as a history code but it was not "active", meaning it was most likely a "False-positive" warning. They also found the front brake pads to be 1mm thick. We bought this vehicle in April of 2005 and have never replaced the brake pads. This is amazing since we live on a hill and drive in the city with lots of stop and go traffic (125,000 miles on the odometer).

 But getting back to the POA1D code..... To be certain that it really was a false-positive, I gave the service technician permission to drive the vehicle to his home and back to work in the morning to verify that the warnings did not return. Thankfully, they have not returned. We had the brake work done and we were merrily on our way with hope that the front brake pads will last another 14 years. I am a bit puzzled why there was no audible warning that the brake pads were so thin. Typically, there'd be a small metal tab that would intermittently touch the rotor while it is rotating without the brake applied. You can hear this contact as a chirping noise, especially when your closest window is down and you are driving by something that is fairly close to the vehicle, allowing the chirping sound to bounce off of the car or other large object. I never heard this with the Lexus -- perhaps because the windows are rarely down + the vehicle is very well insulated.

Share this post


Link to post
Share on other sites

14 years!   you did incredibly well on those pads!
Not sure about the Hybrid fault, as you say it could be a false positive code which may or may not return and as which I wouldn't worry about it until it does.
Sometimes I used to inform my customers that it would have to break before I could fix it as you would have no idea of where to start otherwise.

Keep us informed on how it all pans out

Share this post


Link to post
Share on other sites

I will - so far, so good!🤞

Share this post


Link to post
Share on other sites

Interesting find: During my draining of engine oil, I check fluid levels and clean up the engine bay. While looking at the battery's electrolyte levels in the cells, I noticed that one was dry, so I added distilled water.

Could the false-positive code I had seen have been caused by this battery cell? Perhaps. 
So far, the code has not popped up again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...