Sign in to follow this  
Mike Yoingquist

2002 lexus es300 VSC AND TRAC OFF

Recommended Posts

I have a 2002 lexus es300. The check engine light comes on and shows code PO430.  I CAN CLEAR IT OUT AND IT STAYS OFF FOR SEVERAL WEEKS. TODAY IT CAME ON TWICE. AFTER CLEARING IT OUT THE SECOND TIME MY VSC AND TRAC OFF LIGHT FLASHED AND ABS LIGHT FLASHED. THEN JUST THE VSC AND TRAC OFF LIGHT STAYED ON,BUT NO CHECK ENGINE LIGHT ANY CLUE AS TO WHAT IS CAUSING THIS? AND IS IT SAFE TO DRIVE AS IN ENGINE AND TRANSMISSION WISE? ALSO MY CRUISE AND EVERYTHING STILL WORKS JUST SEEMS A LITTLE SLUGGISH IS ALL. APPRECIATE ANY THOUGHTS OR INPUT!!

MIKE

Share this post


Link to post
Share on other sites

Check the alternator. This is an indication that your alternator mat not be charging properly. I assume that this occurs when the engine is hot, with lights and ac both on. I have had this problem. My mechanic sort of gave up calling it an age issue, and recommended replacing the 80amp alternator with a 100amp ... Seems to have resolved my problem (same as yours)

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content