Do Not Sell My Personal Information Jump to content

Air conditioning only stays cold 1997 Lexus LS400


Recommended Posts


  • 4 weeks later...
On 9/4/2019 at 3:15 PM, Papasmithsc said:

My air conditioner will not adjust off of it's coldest setting.  What could be the possible causes and fixes?  Thanks in advance

The information is not enough. Did you adjust the number up but it not go up or Did the number go up but you never feel the heat? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Similar Content

    • By bopritchard
      I've got a 00 RX300. The light on the AC button flashes and intermittent cold. So I figured it was the relay. Inserting a paper clip, I know it's a no-no, keeps the air blowing. So I moved another of the exact same relays over to the AC slot (see picture #1). Still no air. So it doesn't appear that another relay fixes it. But why would the paperclip get it running? The problem with the clip is that it quits after an hour and won't blow cold again for an hour or so.
      No matter what combination of relay moving between 1,2, and 3. The air will not blow cold without a paper clip.
      Any ideas?
      Pic layout..
      1) is the AC
      2) ?
      3) is fuel pump

    • By Cleveland Sumpter
      I have a 2007 ES350 with 92,000 miles the past few months when I start her up and the thermostat is on high fine ash like particles come thru the front vents.  Its heavy at
      first, then after a few seconds it tampers off.  I have changed the cabin air filter, what could it be. This is a good car no problems except that. Please help
    • By sdmason12
      Today my air conditioner stopped blowing out air...nothing is coming out of the vent (neither cool air nor air from the fan). When I got home, I popped the hood and the fans are running when it is on. Does this sound like it could be a compressor issue?
×
×
  • Create New...