Recommended Posts

Bought the UX 200.  First 500 miles was a very smooth ride.  Now from a stop in normal driving conditions experiencing a jerking when car going from 1st gear to 2nd gear in Normal driving mode.  This happens about 50% of the time.  Does not occur when driving in Manual mode. Service department said they found no issues.  Anyone else having the same issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Content

    • By SALAH.
      Good Day Everyone!
      Guys,
      I own and love my Lexus GS-300 (2003 Model) i am facing an issue for which i need perfect guidance as i don't know much about cars;

      Check & VSC Lights are on + the acceleration of the car is not up to the mark (as before) missing in acceleration and specially car is breathing for 3 seconds approximately before acceleration on signals and humps whenever accelerated + the vibration of the car is increased when its in Parking gear.

      I went to the Electrician and he put that tablet sort of computer beneath the steering and said that Race/Oxygen Censors have a problem and he mentioned exhaust filters too.
      I have recently changed the timing belt and seals of the car and i asked the mechanic to change the plugs but he said your petrol average is fine no need to change the plugs as it gives me around 500kmh in full tank.