Do Not Sell My Personal Information Jump to content

Is my rear axle shot?


Recommended Posts

1995 LS400 original owner with 80K miles on it. The car started making grinding noise while driving. I jacked up the car from behind, and put it in drive. The rear driver side wheel does not spin when I put it in drive and press on the gas. Any input before i order left rear axle and open it up?

Link to post
Share on other sites

Clunking noise could be a bad shock. I have the same thing on thw right front of my 97 LS400. Took it to three different shops and they couldn't identify anything wrong.  But check brake wear also. And Im sorry to say I do not know if we have a posi-traction type differential in the rear. Call the dealer or stop by and see if you can get an answer to that one before you start tearing things apart.

Paul

Link to post
Share on other sites

My 2012 Mercedes is also RWD and has all kinds of traction things. I jacked that one too to compare. Both wheels spin on that! I would assume same on a 1995 RWD Lexus.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...