MG2006

2006 GS300 158,000 miles Catalytic Converter Failure(Oil burning)

Recommended Posts

Hello,

I purchased a sharp 2006 GS300 in October 2018 from autonation with 154,000 miles. It stated I had low oil and got the oil change done at around 156,000 miles only 2,000 miles later I was already low on oil again. I took it in to get an oil consumption test and within a few days the VSC light was on. I took it back in and was told that the catalytic converter was failing. Was I sold a lemon? I know the car has 150k+ miles but I really don't drive that often and expected to get at least 50k miles on it. Any comments would be appreciated.

Share this post


Link to post
Share on other sites
 

The main reason for oil consumption is worn rings on the pistons, and this is more common as the mileage gets higher.

I burn about 1-1.5 quarts of oil every 5k miles on my 07 GS450h

You should check the dipstick oil level and match that with the miles driven before it reads low again.

The light comes on when the oil is low about 2.5 quarts from full level.   It is possible to have an oil change and the level is low but not enough to trigger the light.  Then after driving 2k burn 1 quart of oil and the light goes on. 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...