Jump to content


Ls400 Does Not Start


Kdr
 Share

Recommended Posts

I own a 1999 Lexus ls400. This is my first car that I got from my uncle. It has 400,000+ miles on it, and it’s just generally beat up. 2 weeks ago, the car stopped running. I had just parked it the night before and woke up to have it not even turn over. When I turn the key, I hear a click inside the engine compartment, but that’s it. There’s power to all the lights and everything else turns on. The starter will sometimes actually move as if it wants to turn over, but only for a second or two. Does anyone have any idea as to what’s wrong with it?

Link to comment
Share on other sites

12 hours ago, sha4000 said:

Welcome to the club. First you need to check and make sure the battery is good. If it's good then with that amount of miles it's a good bet that the starter has died.

Thank you. I managed to get it to start, and it was the starter relay! I popped it out and put it back in, and it worked just fine. Thanks for the diagnosis help though

  • Like 1
Link to comment
Share on other sites

23 hours ago, billydpowell said:

I have never heard of a relay causing the click sound, we always went for the solenoid.... makes me wonder if we done it wrong all these years..

You are right! It’s the solenoid that was the source of the clicking, but we managed to discover that it was the relay. The solenoid would fure, but the starter wouldn’t.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership