Kdr

Ls400 Does Not Start

Recommended Posts

I own a 1999 Lexus ls400. This is my first car that I got from my uncle. It has 400,000+ miles on it, and it’s just generally beat up. 2 weeks ago, the car stopped running. I had just parked it the night before and woke up to have it not even turn over. When I turn the key, I hear a click inside the engine compartment, but that’s it. There’s power to all the lights and everything else turns on. The starter will sometimes actually move as if it wants to turn over, but only for a second or two. Does anyone have any idea as to what’s wrong with it?

Share this post


Link to post
Share on other sites

Welcome to the club. First you need to check and make sure the battery is good. If it's good then with that amount of miles it's a good bet that the starter has died.

  • Thanks 1

Share this post


Link to post
Share on other sites
12 hours ago, sha4000 said:

Welcome to the club. First you need to check and make sure the battery is good. If it's good then with that amount of miles it's a good bet that the starter has died.

Thank you. I managed to get it to start, and it was the starter relay! I popped it out and put it back in, and it worked just fine. Thanks for the diagnosis help though

  • Like 1

Share this post


Link to post
Share on other sites

Good thing it was just the relay.Glad your back on the road.

Share this post


Link to post
Share on other sites

I have never heard of a relay causing the click sound, we always went for the solenoid.... makes me wonder if we done it wrong all these years..

Share this post


Link to post
Share on other sites
23 hours ago, billydpowell said:

I have never heard of a relay causing the click sound, we always went for the solenoid.... makes me wonder if we done it wrong all these years..

You are right! It’s the solenoid that was the source of the clicking, but we managed to discover that it was the relay. The solenoid would fure, but the starter wouldn’t.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Dylan Schultz
      i have a 98 ls400 with about 244,000 miles on it. I’m having this very odd issue with the car. When I come to a stop light/ sign, the battery light comes on, rpms drop straight to 0 and the engine dies. Air and radio some times stay on. If I put it in park and restart the car the light goes away then its fine to drive until.. ya guest it I come to another stop. It does the exact same thing over an over at each complete stop. I assumed it was the alternator and I replaced it yesterday. No battery light, or weird idols happened for about a day. it is back to doing the battery light thing. If anyone has any Ideas of what it could be, or how to fix this issue id really appreciate it. ALSO not sure how old my battery is, changed the negative battery terminal when I did the alternator. Positive could be the problem (Corrosion on positive terminal) or maybe the terminal cable(s)?? Im very new to working on cars and any information is appreciated and retained. 
    • By Dylan Schultz
      If anyone could help it would be gladly appreciated. I have a check engine light on my ls400. Took it to autozone to let them use the code reader on the car. They told me one of the solenoids are bad on my transmission. If anyone can tell me, or help me how to correctly replace the solenoid and what tools I need I’d very much appreciate it. Or should I just have a shop do it?? Thanks 
    • By Kaimana
      So, I'm still struggling with the coilover problem. I want to put stiffer suspension on the Lexus, but I don't want to screw up the camber, I haven't found any camber kits, so I'm curious if there's any way to solve this.

    • By Kaimana
      So, someone tried to break into my car and left my passenger side window in shambles and while looking for a new window, I discovered a 1999 model at U-Pull. Now this wouldn't be an issue if my car was a 1999, but it's a 1990. I'm wondering if the passenger window on that LS400 is compatible with my 1990 LS400.