Jump to content


Didn't see key or start


Bill Gius
 Share

Recommended Posts

Went out to start the '08 ES350 this morning and it didn't "see" the key fob that was sitting in the console.  Ok; went to get the spare and it didn't "see" that one either.  Doors wouldn't respond to either fob or touch control on the door.  It beeped at me when I exited the vehicle.  Lights went on and steering wheel adjusted for driving but no joy after that.  Let it sit for a few minutes then tried it again.  Still no joy.  Yelled at it using some naughty words, tried it again then it started.  I'll get new batteries in both fobs but still, that's strange.  Anyone else have something like that happen?  Thanks.

Link to comment
Share on other sites


Yes, I have!  Turns out that (for my RX) when I placed my foot on the brake, I did not depress it hard enough.

After trying to figure out why, I realized much later that if the RX is left in the garage for daze, the brake had to be depressed much harder to enable the start button. Problem avoided...

Mine is not to reason why.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership