Recommended Posts

I just got a 2007 Lexus gs350 from my cousin he got a new car so the car was sitting for 5 months when I went to start it no surprise the battery was dead I called aaa to jump when he had the charger on the battery it started and everything was fine but when you shut the car off it wouldn’t start again so I had it towed to Toyota and had the battery replaced they said they changed the battery and now the alarm won’t stop going off and the key fob isn’t opening the doors or trunk when you go in the car the computer gps starts up but car won’t start or turn off alarm I changed the key fob battery before I had all the issues I’m not sure if this is the problem but Toyota could not figure it out and I just spent $400 for them to tell me good luck get out of here I was hoping you guys could help me out please!!!
 

Share this post


Link to post
Share on other sites

JLogo1985, I feel your pain. Please also post at clublexus.com since it has a bigger readership than this and likely has had somebody post something like what you have before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By Dylan Schultz
      i have a 98 ls400 with about 244,000 miles on it. I’m having this very odd issue with the car. When I come to a stop light/ sign, the battery light comes on, rpms drop straight to 0 and the engine dies. Air and radio some times stay on. If I put it in park and restart the car the light goes away then its fine to drive until.. ya guest it I come to another stop. It does the exact same thing over an over at each complete stop. I assumed it was the alternator and I replaced it yesterday. No battery light, or weird idols happened for about a day. it is back to doing the battery light thing. If anyone has any Ideas of what it could be, or how to fix this issue id really appreciate it. ALSO not sure how old my battery is, changed the negative battery terminal when I did the alternator. Positive could be the problem (Corrosion on positive terminal) or maybe the terminal cable(s)?? Im very new to working on cars and any information is appreciated and retained. 
    • By Jellygeee
      Hello there,
      Apologies if I'm reposting a similar thread or not following the rules for creating a thread. I'm a new member.
      Want to provide an overview of my situation: I bought a brand new 2019 RX 450H F Sport for Wifey 2 weeks ago. Last night while trying to start the car in the garage, the whole odometer and lights started flashing (feels like disco lights). It went on for about 10 mins. The car couldn't be started. The message displayed was something about the Brake (P) malfunctioning. The car just reached 600 miles.
      Had to call the Lexus Emergency line and got the car towed to the nearest Lexus dealership. Received a message this morning from the dealership that the car and battery will be inspected (will need few hours). I wished I would have taken a video of it to show the magnitude.
      Want to get your advice and opinion from fellow members. Has this ever happen to anyone? What could have cause the issue? My Wife was both distraught and disappointed since it's a brand new car. On the bright side, this happened in our home (situation could have been worse if it happens in the middle of freeway).
      Thank you for your responses in advance.
      Kind Regards,
      Jellygeee
       
    • By Powade
      My only key fob to my 1999 sc400 was stolen. Lexus dealer tells me that Lexus no longer sells keys for that year. I assume I can get a locksmith to get into the locked car. Any suggestions as to how I can start the car without the key?
       
    • By Andy_N
      Hi Guys,
      Couple weeks ago, my Lexus hybrid system light came on. I took the car to a  local Lexus dealer. They charged me $160 just to test the engine light and  told me to replaced my hybrid battery for $6,700. I am so broke I declined the replacement.  Last week, I opened the hybrid battery and tested all cells. Turns out all cells are fine. I reassembled the battery back in place and drove it for another week. Today while driving 70 mph on the highway the "warning hybrid light" comes on again  including check VSC, check ECB. Does anyone here has the same problem like it do? I know the battery is fine. Could the battery converter causing this problem?
      Any advise would be appreciated.
      Thank you.


    • By texuslexus1
      I recently brought my car in to have the dashboard replaced under the Warranty Enhancement Notification and had the car battery replaced at the same time.
      When I picked up my car, the moonroof would not open and neither the tilt nor power button would do anything, so I could not reset it myself.  The dome/map light would not come on manually or when a door was open.  These remain issues.
      A little while later, the audio system started doing strange things intermittently including:
      power off causes eject disk, then power off switches radio to FM, then power off ejects another CD; power off causes eject disk, I reload disk, then power off turns unit off; power off causes eject disk, hitting load turns off unit; power off causes eject, do not load a disk, unit shuts off by itself.  Otherwise it is hard to switch off the unit.  After a couple of weeks, this behavior mostly stopped.  Now the light which illuminates the radio display stays off most of the time, but sometimes it will come back on.

      One of the dual function tail lights stopped working (it was off with the headlights on and came on when the car was in reverse - the dash indicator light came on indicating an issue) and then it started working again and the dash indicator light went off).
       
      I plan to return the car to the dealer to see if they can figure out what is going on.  Could all this be related to just the battery being disconnected?  When I changed the battery myself on a 2005 RX330, nothing happened other than needing to reset the power windows.  When a dash is replaced, does any wiring harness behind it need to be unplugged?  If so, perhaps there is a poor connection when a harness was reconnected.