dieseldan1

HELP! Alarm started going off during middle of night and will not stop. Had to unlock with manual key. Now car won't crank or start! PLEASE HELP!!!

Recommended Posts

Good Day Everyone from frigid Peace River, Alberta, Canada!

This is my very first post to this great forum and I would like to say THANK YOU to everyone in advance for any and all input to our dire situation.

My wife's Lexus 2007 GS 350 AWD with only ~89,000 original kms on it gave her problems last night and I am really hoping that someone in this forum has had this problem and knows the cure or knows where I can find the answer to our problem and the GS 350 now is disabled in the garage at home and I am away working in camp and cannot be home for another 10 days to address the situation and the Lexus dealership is far away in Edmonton (500 kms away) so a tow job to the dealership is not feasible.......

The GS 350 car alarm started going off by itself during middle of night and would not stop with the FOB key. My wife called me and she had to unlock the car manually before the alarm would stop and we definitely know that nobody tried to break into the car and now the car will not start, it will not even turn over..... she gets the green light as normal on the start button after pushing on the brake pedal but no response from the start button, she also got a "MOON ROOF OPEN' fault message in the dash display. She also mentioned that yesterday right before she got home from the grocery store (only 2 minutes from home) that the door locks were locking and unlocking by themselves intermittently which she thought was really strange.

I am not home right now and my wife has limited mechanical abilities but while we were on the phone I coached her enough for her to be able to disconnect and reconnect the battery cables in the hope that this would reset something in the electrical system but it didn't make any difference, the car still won't start.......She is not able to lock or unlock the car with the FOB keys and she cannot open the trunk, she also tried my FOB key in case the battery was weak in hers but no difference. Also when the battery was reconnected and after her second failed attempt at starting the car the dash display was still lit up so I got her to disconnect the battery again so that it wouldn't totally drain the battery before I come home.

Has anybody ever experienced this same issue? and if so what was the cure?

Thank you kindly to everyone in advance for all your help!

Sincerely with Respect

Dan and Tashi Loubier
Peace River, Alberta, Canada
2007 GS 350 AWD
 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now