Queenofvirtue37810

96 LS400 need help changed battery now car is running but not right

Recommended Posts

Changed the battery and now my dashboard and all electronic out car will not shift into gear but is running. Now it won' even start and run today?  Help please single mom of 5 need my car running great. Any ideas?

  • Like 1

Share this post


Link to post
Share on other sites

I think the battery should not have anything to do with the problem you are experiencing. 

Share this post


Link to post
Share on other sites

Single mom of 5 wow, thousand pounds of love and respect and welcome to the forum

Can you please tell us a little bit more about the problem the we might be able to narrow down the problem..., try to answer the questions please

  1. Is your car cranking but not firing?
  2. Nothing happens when you turn the key for cranking?

Maybe off the topic but still had to ask, why did you changed the battery? what prompted to change the battery?

Share this post


Link to post
Share on other sites

After a battery change in all toyota’s, it’s recommended you do a relearn reprogram of the idle control. Very simple procedure, the motor must be warm, (not hot). Ok with your foot hard on the brake pedal and the emergency brake on. Turn the key to the on position, then off, turn it to the on position, then off. Then turn to on and start the car, put car in drive and just keep to this until it beeps. You’ll hear it changing the revs until it finishes the reprogramming. Takes about 5 mins. Hope this helps

Share this post


Link to post
Share on other sites
On 1/5/2020 at 8:35 PM, Happyjan said:

After a battery change in all toyota’s, it’s recommended you do a relearn reprogram of the idle control. Very simple procedure, the motor must be warm, (not hot). Ok with your foot hard on the brake pedal and the emergency brake on. Turn the key to the on position, then off, turn it to the on position, then off. Then turn to on and start the car, put car in drive and just keep to this until it beeps. You’ll hear it changing the revs until it finishes the reprogramming. Takes about 5 mins. Hope this helps

I've never had to do this with my 96 LS. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...