Sign in to follow this  
82DMC12

A/c Problem '94 Es300

Recommended Posts

Hello Group,

I don't have many problems with my '94 ES300 but this one has crept up and needs to get fixed.

The problem is my A/C has been acting up.

I always use the auto climate control. Frequently, especially on very hot days, I can turn on the climate control to any cooling setting (COLD, 66, 67, 68, etc) and the air from the vents isn't very cold. other times, it is. usually with past cars this has meant the A/C needs a recharge.

here are some observations and symptoms:

1. when i bought the car a year ago, i am pretty sure that when the A/C was running the compressor would cycle on and off at a regular rate. Now, with A/C switched OFF, the compressor doesn't engage (normal) but when A/C is switched ON, the compressor engages but never cycles. it just turns and never stops like i would assume it should. i don't hear any grinding or other weird noises.

2. belt is 3 months old and properly tensioned (genuine lexus part)

3. when the A/C is on, after about 2 minutes or so the far passenger side vent has normally cold air. the middle three vents are cold too, but as it goes towards the driver's side, each vent is a little warmer. finally at the far driver's side vent, the air is not very cold at all, it feels like it is on VENT. so, the cold air disappears as you move your hand from passenger side to driver's side.

4. Just yesterday the system did the same thing, but after college classes, i started the car up and the whole A/C system was working normally (not sure if compressor was cycling properly or not though). today however, is a hotter day and after about 6 different trips and tries, the A/C will not function properly.

5. the A/C switch on the dash does NOT blink as the owner's manual says it would if the compressor was broken (i assume if it doesn't engage at all under A/C request).

I have an appointment with a local shop on monday. i was hoping maybe this same thing had happened to someone else and i could find out what i was in for or if the problem is fixable by myself, or if not, i can point the mechanic in the right direction. i have an extensive tool set (was going to auto school but ended up going to a 4-year business degree) so i am not afraid to tackle anything unless it deals with evac of the freon.

Thanks for the help, guys!

Andy Lien

Share this post


Link to post
Share on other sites

Probably something internal. Either an evaporater or a condenser - possibly compressor. Unless you want to take the dash apart, I'd leave it to the pros.

Share this post


Link to post
Share on other sites

Its the AC expansion valve. Very common problem on the 1st generation ES.

You description was great and nailed it.

steviej

Share this post


Link to post
Share on other sites
Its the AC expansion valve. Very common problem on the 1st generation ES.

You description was great and nailed it.

steviej

Steve (and others),

Am i correct to assume you mean what is commonly referred to as the orifice tube valve?

either way, where is this part located and about how much is it. i assume a freon evac is necessary too.

Andy

Share this post


Link to post
Share on other sites

I just had the expansion valve replaced on my wife's 1994 ES 300 last week. It was doing the same thing you discussed in your post.

The expansion valve is located on the evaporator inside the car under the dash.

The part number is 88515-20100 and is available from Irontoad.com for $55.58.

The folks that repaired mine also recommended that the receiver dryer assembly be replaced. This is part number 88470-33020 and costs $74.84 at Irontoad.

Yes, the system has to be evacuated and then recharged when this valve is changed.

I have always heard it referred to as the expansion valve; however, it may have other names.

My repair cost $438.00 at an auto air-conditioning specialist. It took one day. The Lexus dealer wanted $700.

Share this post


Link to post
Share on other sites

Had the same problem with my 96 es300. Bought the valve @ Carquest for $35. You have to remove the negative terminal from battery as you will be working around the passenger airbag. Disconnect the pass ABS through the glovebox then remove the glovebox, ECU, blower !Removed!'y, evap cover & then the coil will just slide out. Man it was filthy. 2 Screws hold the valve on. Make sure you get it in the right direction for flow. Took me a few hours with a service manual, but I've been in the commercial/industrial A/C industry since 1980, so it was no big deal to me. But I don't think it is a DIY project for the untrained. You also need to get vacuum pump and recovery equipment. I was able to borrow from a buddy. :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this