Sign in to follow this  
Papa Wheelie

Rough idel

Recommended Posts

Just bought a 1998 ea300 with only 63k on it and it ran perfect for a week. It rained and now it's running rough and throwing p302, 4, 6 misfire p1153 and p0171. Any ideas

Share this post


Link to post
Share on other sites
 

Hi Byron....welcome to the Forum

I would recommend that if it cures itself once its had time to dry out then it is a case of water ingress into the electrical system...if it makes no difference then its clearly a coincidence. Once you have determine which it is, then that makes it easier to diagnose where the water could be entering the connections that are vulnerable and you can apply Vaseline to keep the moisture out.

Let us know how you get on with it

Cheers  Trevor

Share this post


Link to post
Share on other sites

I cleared the codes and drove it the next day, it was still rough and later that night it threw the same codes. So back at square one. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this