Do Not Sell My Personal Information Jump to content

What is really wrong with my LS400 vvt-i?


Recommended Posts

Hallo together,

Please excuse I’m from Germany and can’t really speak English. I have a Big Problem and don’t know really what to do with my ls400 vvti.

Last Year November I did by car for a good price from south Europe. A Region with Tempo Limits, car only about 100k Miles for a good price. I did get a cheap Flight and the Adventure starts.
First Problem: Check Lamp (ECU) on. Seller told me no problem you just have to reset @ Lexus Dealer not possible here in this region. Its O2 Sensor, it’s changed.

After starting driving home, heating is not working, I found not enough Cooling  Water :(
Ok I Filled in Water and did drive about 1200 Miles home. Everything seems fine. Did not need any more water. 

2 Days later I did check @Lexus Dealer, of cause not possible to delete the faults in Ecu, not the changes o2 Sensors are the Problem, the other both AND the knocking Sensor.

Ok with this Problem I did ask here before a few months. The Mechanic won’t believe that it’s really knock Sensor.

The Engine of this car was changed 2 years ago (with less than 100k Miles!)  - May they did make a mistake. 

Ok I didn’t know really what to do, didn’t move the car for 2 weeks. After this the Battery was low, so I did start with jumper cables. 

OK, after this all ECU Errors are away (now I did have obd2 reader), I did drive and wait for coming again. But only the o2 Sensor came back, no more knocking Sensor. (I did try to delete the Error before many times, always the same errors came back)
So very nice two weeks, everything seems fine, may car runs better than bevor, may an illusion I don’t know :) 

OK but one day I did drive to Petrol Station, did tank up and start engine. Now  I did hear some slight sound I did not know what is. And I did see white Smoke behind the car, ok this I did see before, but not so heavy.

I did drive, after a while Check VSI comes, and the heating not works any more. I checked - Cooling Water Low.
OK, seems like Head Gasket is damaged. But, is this possible? I did not make a high speed rive or something like this before, no overheat or something.

Seems like the Sound I did hear are air in cooling system. Is this caused May by some other reason? I have many white Smoke on both Exhaust. If I restart car seems good for a few minites than again white Smoke and Cooling Water missing.

No I really don’t know what to do.
There are some more Problems, I can’t believe it all, I did by the car for using 10 years ion German Highways, I did read before its one of the best car ever build...

Addition Problems are, Timing Belt has to change, Seller told me it’s new, but the company that change engine did not change. 
Lexus Dealer means that Steering is leaky. 
Two weeks later the Battery is absolute empty, no more light is burning in the car so may there is an additional electrical Problem. 
I don’t know if I can trust this car anymore.
I may have a private Mechanic who maybe can change me the gasket. May can check valve and refresh Timing belt. 
But, what can cause this errors? Why a Head Gasket gets broken by starting the car? What with the knocking Sensor?
I’m afraid there is another Error with this car and causes all this Errors.
I did by this car as a 2000 LS 400, know I knows it’s a car originally build for Canadian Market, seems one if the first with vvt-i, Toyodiy means build 10/1997. But may engine is newer because it was changed.
I even think about change complete engine, the old one from my car  is repaired  to sell now for years (in Germany there are about 100 LS400 with vvt-i, Lexus is rarely, parts are expensive I have to order in US ore UK) )

May I have a complete other Problem with the car, may any of you can give me a hint!

Thank you very much, I hope you can understand my words.

Please tell me if something is not to understand,
 

Link to post
Share on other sites

Things to think about....

#1 your car is a 1998 model.

#2 try to find the serial number on the engine.. so it can be identified. (Lexus can find it)

#3 the engine in the car might have been neglected, had a weak head gasket that just blew when you gassed up..

#4 what is the code number your obd gives you.

#5 your seller was not truthful with you.

 #6 have mechanic run a compression test & pressure test cooling system & in that order, and report findings back here. 

#7 timing belt may be damaged, and hope for the water pump to be the coolant leak

good luck..

PS.... it is the best car ever built, but humans can ruin anything..... 

Link to post
Share on other sites

Thank you for Reply. Now i didn´t start the Engine for 2 months, but I remember last Error was Multiple Misfires. I didnt hear Misfires but Engine  was not running on all Cylinders.  After starting cold all cylinders run, After warm up not all cylnders.. 

I will try next week and go to a Mechanic arround the Corner to Check pressure and for new faults in ECU.

Link to post
Share on other sites

I've read things about the oil control valve for the VVT that can cause problems like I think the miss fires. I don't know if that year is susceptible to the ecu capacitor problems. White exhaust smoke can be unburnt gas or coolant. If it wasn't for the coolant disappearing then I'd suspect the ecu. Do what Billy says, if you have a leaking head gasket the mechanics need to pressurize the cooling system, and with the spark plugs out look for a leak. Also anything around the intake manifold that carries coolant to warm up the device like the idle air control on the old cars can be a source of coolant ingestion if damaged in some way, and on older cars that could be corrosion eating a hole where it should not be.

Link to post
Share on other sites

Bob, I dont think the ecu will come into play unless the engine is a mismatch for it....

no iac on 98 & up..  oops,just noticed it was built 10/97, so it could have one, sorry.. bdp

I checked, NOPE:  This part is not compatible with 1998 Lexus LS400 Base Sedan 4-Door 4.0L 3969CC V8 GAS DOHC Naturally Aspirated.

Edited by billydpowell
correction
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Forums


News


Membership