Sign in to follow this  
NeiLtYmE

Getting Some Problems Now

Recommended Posts

Hard trying to figure out whats goin on with your car and saving a penny at the same time. I have figured out that the ticking sound is actually coming from my fuel injectors which is a nice thump to my pocket to replace. Ive had this tick since past 12000 miles (since ive owned this vehicle) so im not that worried about that, though it know i need to get that done.

So heres the deal, When i acelerate- more so gun it , i get a nice delay. What happens is that the RPM's will actually boot up to about 3-4000 then my car will finally gun forwards. Thats so weird. I know that there cant be anything wrong with the tranny because it shifts fine. It stays at 3rd gear the longest, but im sure thats normal because it gets into 4th just fine.

I read around in the other forums, im kinda confused and the mechanics are crazy. I know i need to get new spark plugs soon, but, what would cause just a delay in acceleration? I mean the engine starts Revin, why wont it move right away? Any ideas... ?

Air filter, tranny service, regular oil chages... all that has been perfomed...

Share this post


Link to post
Share on other sites

If the transmission is in Drive and the engine revs up, but the car doesn't move forward very fast then the transmission is slipping.

Slipping can be caused by:

1. low transmission fluid level

2. wrong kind of fluid or old, worn out fluid

3. excessive internal wear in the transmission

#3 is the most serious of all possibilites because it means the transmission needs

to be rebuilt or replaced.

A fourth possibility is worn out transmission shift control solenoids. These

often need to be replaced at around 150,000 miles if the owner notices wierd

shifting behavior. Solenoid replacement is moderately expensive, but not too bad since the tranmission does not have to be removed from the car to replace them.

Share this post


Link to post
Share on other sites

you got a bad tranny that is on the way out the door.

it might be a bad solenoid in the alve body but atleast change the fluid to remove the easiest problem first.

Share this post


Link to post
Share on other sites

Aw now, let's not jump to conclusions. Neil, does it do anything else that seems slightly suspicious? I was noticing that my mom's 96 (I've been driving it since mine is in the shop) does sorta the same thing. I'm talkin like a very short delay, but a delay nevertheless and I know that its' tranny is fine. I think it's just that the tranny is trying to make the downshift smooth as possible, b/c I know from experience with a blown tranny in an ES that they shift really quick but really hard when they're on their way out. I think maybe what yours is doin is normal but I guess it really depends on how much of a delay we're speakin of here. I'm talkin like 2-3 seconds, just long enough for the gear to shift and the clutches engage smoothly. I'd hate for anyone else ON EARTH to have to deal with what I've had to with Lexus transmissions. <_<

Share this post


Link to post
Share on other sites

its def a good 2-3 three seconds... as i said, all the other shifts are fine.... only when i gun it... there a unusually long delay.... its really confusing me

Share this post


Link to post
Share on other sites

Well without riding in it and experiencing it, it's hard to say whether it's like mine or not but from the sounds of it it is worse than mine. However, I dunno if it's somethin you should worry about too much.

Share this post


Link to post
Share on other sites

yeah, i hear you ... ill just see what happens... im ganna get it checked out though... by someone that wont BS me

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this