Sign in to follow this  
ronsou

Motorola V600 Bluetooth With Ls430 ?

Recommended Posts

Has anyone been successful getting the new Moto V600 Bluetooth phone to connect and work with the 2004 LS430 ? I've tried and though I once did get it to bond, I can never connect or successfully make a call.

Share this post


Link to post
Share on other sites

Did you ever get this problem resolved? I'm thinking of getting this phone, but bluetooth working well is critical for me. Thanks, SStrich

Share this post


Link to post
Share on other sites

I use a Motorolla v600 with the Bluetooth and it works pretty good. There are afew "problems" You can only download one phonebook entry at a time. Its a hassle. You can not dial a number while driving unless it is in the 1 touch list already. No nuew number etc.

Share this post


Link to post
Share on other sites

kfirsch:

Are you notified with a ring when there's an incoming call? That seems to be a problem for some people. Thanks, Sstrich.

Share this post


Link to post
Share on other sites

My V600 worked GREAT with the Bluetooth in the 04 LS430. Instead of trying to download the phonebook one entry at a time it was easier to just punch in the numbers on the touchscreen. However this did not yield the name entries for the phone numbers.The instructions in the Lexus manual for the entering into the touchscreen didn't seem to be quite right but with some trial and error I figured it out.

You can dial a new number while driving ... you have to do it on the V600 itself and and hit the tele button on the V600. After the call connects it comes through the LS430.

When you receive a call the stereo will mute and you hear a ringing sound in the left front speaker.

Share this post


Link to post
Share on other sites
I use a Motorolla v600 with the Bluetooth and it works pretty good. There are afew "problems" You can only download one phonebook entry at a time. Its a hassle. You can not dial a number while driving unless it is in the 1 touch list already. No nuew number etc.

yup i also i have the 600 and that was my only problem..works great! i can't believe i didn't get this sooner!!!

Share this post


Link to post
Share on other sites

Just got the new Moto V710 working with LS430 and Verizon's CDMA network. Works great so far. Still learning. Bonded on first attempt. Can complete call, not yet tested answering incoming calls. Moto confirmed it lacks ability to bulk transfer phonebook from handheld to cars phonebook. They say development is underway, can only work now with USB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this