kernelpanic3

Lexus Enform App Suite-Pandora, Invalid Login

Recommended Posts

My app suite works as advertised except for Pandora. Pandora shows 'Invalid Login' in the right pane on the nav screen. All accounts are successfully linked and work except Pandora. Pandora works with the phone's app directly, on other devices, and the computer without problems and using the same password. But inform doesn't.

Stumped.

Share this post


Link to post
Share on other sites

Have you entered your Pandora user ID and password into the Enform app on your phone? Enform does not use the Pandora app on the phone.

Share this post


Link to post
Share on other sites

Ignore my previous response. Obviously I forgot how the set up procedure works. Sorry!

Share this post


Link to post
Share on other sites

Did you ever find a resolution to this issue?  I am having the same problem now, even though I've owned the same car and phone for several years and it's never been an issue until today.

Share this post


Link to post
Share on other sites

Same here John.  Its been fine ever since I purchased my car a few years ago. Now, it's saying invalid login the past couple of days when I'm clearly logged in the enform app.  

Share this post


Link to post
Share on other sites

Yes, the issue is finally solved. Sold the Lexus bought a Tesla.  Solved all the other Infotainment limitations/issues too. 

Share this post


Link to post
Share on other sites

Issue appears to have been resolved today in case anyone was still wondering.

Share this post


Link to post
Share on other sites

I have had the same issues for about a month.  Only on Friday did they say it is an issue with Pandora after some updates from them to the Enform application.  There is no known fix at this time.  I have had to use my iPhone via media to get the Pandora... As a programmer, Pandora people have either messed up the interface or the interface changed by the Enform application.  Everything else works fine

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By StephenW
      Upgraded App Suite because of the annoying, constant reminder.  I keep my nav. screen blank because I know where I am.
      Now, I have the distinct displeasure seeing this dialog, which will not disappear on its own, ever.  Another circle of h3ll!
      I am quite disgusted with this turn of events!  Lexus the car company is a crap software company.
      Lexus, fix this or get out of the business.  I already have a smartphone.  I didn't spend $50000+ to sit inside of another not-so-smart-phone.

    • By srschiller
      In my 2013 RX350, the startup volume for streaming Pandora through Enform was always the last volume setting used. Now, on my 2017 RX350 the startup volume always resets to 23 ... too low. Any hints on how to change this defaust setting - I can't find one anywhere.
    • By Lions81
      I know you get a one year free trial, but I really dont like enform or distanation assist and I want to turn both of them off, I never signed up for Enform but I think the dealer signed me up - How do I shut it off?
    • By VBdenny
      Just got a notice that my Lexus Enform Safety Connect and Destination subscription expired and sadly, they had not received my renewal payment ;(
      What is it? I kind of heard something about it but that is all. Does this mean my navigation will no longer work? What in the world is worth $264.90 a year that I have never used?
      Denny
    • By trmaurice
      I have been using the app suite (primarily pandora) for 2 years. Yesterday when I go to enform app suite Pandora show the message, "No stations". On the Pandora website all of my stations are there. Does anyone know why the stations stopped showing in the lexus?