Dirtman44

2008 Is 250 Will Not Start

Recommended Posts

My 2008 IS 250 will not start. I push the brake in and push the start button when the light is green and the only thing that happens is the gauge needles move like they normally do when it starts, but nothing else happens. No ticking noise, no attempt to turn over, no noises what so ever. This past Saturday I started it and pulled it out of the garage to let it warm up before I left home. I went into the house for a couple minutes and when I came back out it was not running. I then replaced the battery with a new one because I new the car needed a new battery and colder weather was on its way. After I put the new battery in the car, it started right up.

Today, 2 days later, my girlfriend went outside and started the car. She immediately pulled the car out of the garage and the car died in the driveway. Now, once again, it will not start. The battery check out fine with the volt meter. WHY WON'T IT START? Thanks for your help in advance.

Share this post


Link to post
Share on other sites

Sorry to hear of your non-starting IS250.

Any success on finding the cause?

Share this post


Link to post
Share on other sites

First poster, but had to register to assist after what I went through. Hopefully my situation can benefit you! I'm sorry for the trouble, my car too had an intermittent starting issue. Here's the story:

Purchase 07 is350 with rather low miles a few months back. Fall in love with the car. Last week,it started up and ran for about 2 seconds and then died. Check engine light came on and the car wouldn't even crank after that. Had my wife out to try and jump it, nothing doing. Check engine code remained. I wanted to test out the battery before simply taking it to the dealer. The next day I got a multi-meter on the battery, 12.2v. I hop in the car, starts right up and runs. I drove straight to the dealer.

First suspect: Battery ground bolt on the chassis. They say there was a service bulletin about it (or something similar, I forget the exact verbiage). This gets replaced.

I'm back on the road! Car runs and drives great all weekend. Monday night, car starts and runs for a few minutes. As I'm pulling out of my parking space, it stalls out. The check engine light comes on, it won't crank anymore. Call dealer, they say bring it right in so they can reproduce it. I got it towed in right away, though as soon as they drop the car in the dealer back lot I start it up and it seems to run just fine. At this point, myself and the dealer agree the car isn't safe to drive.

Second suspect: ECU. They say the computer was getting mixed signals but they should have it ready with a new one in a day or two!

Third suspect: Fuel pressure sensor failed/failing. This was a day or two after learning it's the ECU. 2-3 days later I have my car back. It hasn't failed me since but I'll report back if there are any further updates.

Share this post


Link to post
Share on other sites

sansui - Welcome to LOC. Thanks for good report, I hope the fix is good now. btw - How many miles on your 07 IS350?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...