Jump to content


Es350 Usb Thumb Drive Feature


Recommended Posts

When I read the applicable portion of the Users Guide -- among the 908(!) pages -- of my previously-owned, but new-to-me, 2013 ES350, I read with interest the feature which is the USB port inside the drivers right console/armrest. I had already used it to charge my cell phone and that worked fine. So I know there's no electrical problem. So I loaded an audiobook (about 100 MP3 tracks or 725MB) onto a 1GB USB thumb drive, plugged it in and selected USB on the selection menu on the center display. It displayed "Searching for music" momentarily and quickly began playing the first track (the book's intro). Great ... BUT ... it played about four or five tracks and then would play no more. In fact it wouldn't even go back and replay the first track. I had to remove the thumb drive and re-insert it and the entire scenario occurred once again.

Has anyone had any experience with this "alleged" feature?

(I think I'll have to burn an MP3 CD if it'll fit, but this sure seemed easier ... if it had worked!)

Link to comment
Share on other sites

  • 4 weeks later...

Could be the version of the USB drive is too old. Even though its 2.0, it could be an older version of 2.0.

I run a 64 GB USB 3.0 Flash drive with music and audio books in my 2013 ES Hybrid with no issues. my neighbor has the non hybrid and was having the same issue. We moved the data to a newer 2.0 drive and problem solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership