Sign in to follow this  
Rollingstone

Electrical Problem?

Recommended Posts

I love my recently aquired '99 RX300. I describe the ride as being like a carmel soft ice cream sundae. :D

However, there are a few glitches I'd like to work out - any assistance or suggestions are greatly appreciated

- Seat setting does not do anything. Tried to 'set' as per manual - nothing.

- Attempted to activate the keyless remote - nothing. (the light does flash on the key when a button is pushed) New battery no help.

- attempted to reprogram keyless entry but determined from another post that the dome light must be on. For some reason the front doors do not activate the dome, floor and courtesy lights. Rear doors activate the dome light only.

- Attempts to program garage door opener have failed even though the three visor lights do flash when buttons are pushed. It's not a rolling code opener.

I appreciate the car's security but the local dealer wants $320 CDN for one duplicate key - I wonder who the thief is. :pirate: Hopefully insurance premiums take into account the level of security these cars have.

Thanks for any help you can provide........ :cheers:

-

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this