Jump to content


Ok - I Am Stupid - Help -


ccbowen
 Share

Recommended Posts

2003 rx300 would not start. Narrowed down to battery, alternator or starter. starter not even a whir. took battery and was told was bad. bought new battery. and. this is where I lost my mind (while it looked the same) anodes where reversed - so I installed backwards. horn blows LOUD. Saw my mistake and removed. Picked up correct battery this morning. Now. Gear will not leave park. No lights come on dash. there is the beep beep that key is ignition. Clueless. Need at least to get to neutral to get towed to local garage. local starter / alternator rebuilder on standby once we figure out which is the problem. thank you. from STUPID

Link to comment
Share on other sites


At the top left of the shift plate just above the "p" for park there is a little slot, take a small screw driver and insert it into the slot and it will release your park lock and you will be able to shift to neutral.

Hopefully you only blew a fuseable link. The alternator diodes may have also blown.

Link to comment
Share on other sites

Thank you very much. Will go try it. Now - is this an electrical problem of my stupidity on the battery or mechanical (perhaps both electrical leading to the lock up). This has never happened before. as concerns no electrical working (dash, radio, etc etc) is there a MAIN fuse that would have blown? I appreciate you. Chris

Link to comment
Share on other sites

There is a main fuseable link, I hope it blew and protected your electronics....There are three fuseable links....Those are Alternator 140A fuse link, AM2 20A fuse link, and Main fuse 50A....I wish you luck. If the alternator link didn't blow than the diodes in the alternator may have been fried. Once they get the car running that will be an easy check....

Alternator fuse 140amp Fuseable link

AM2 20 amp fuse going to ignition

Main fuse 50 amp going to starter relay

Link to comment
Share on other sites


By the way your original problem could well have been a bad battery, if not than the starter contacts in the starter could have been bad. But with no noise whatsoever the starter solenoid or starter fuse or starter itself could have died. The starter is easy to change on this vehicle, all from the top....Would take a normal mechanic less than 1 hours to remove and replace.

Link to comment
Share on other sites

Man do I appreciate you. Blown alternator 140 amp fuse $20 (took me forever to do and butchered a bit of the plastic housing but fixed with gorilla heat tape. from Lexus and blown $1.00 20amp ignition fuse. cranks great. gear moves freely from park. THANK YOU. I figure I blew the 140 amp alternator fuse due to being a dumb !Removed! - lol. what would cause the ignition fuse to blow - take to mechanic to check for - what???? THANK YOU.

Link to comment
Share on other sites

Starts and runs fine - just went to local mechanic and hooked up to tester. alternator not charging at all (guess that's why battery died). ordered rebuilt one - will be here in the morning ($154) from Napa - and I will replace. AC and Radio not working - will check those fuses after I get alternator put in. THANK YOU!!!!!!

Link to comment
Share on other sites

  • 4 years later...

I have the same issue, with my 08 lexus es350. Jumped it backwards and blew many fuses, which I replaced except a 140Alt---30st fusible link. My car doesn't start . My worries are about the power accessories in the car like, audio/navigation system and all power related accessories.

After you managed to start the car, did you fix your electronics in the car?

Thanks much  ☺☺ 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership