Jump to content


96 Ls400 Steering Wheel Tilt/telescope Help.


Bob helms
 Share

Recommended Posts

I did a lot of searching on this subject, found several post dealing with the exact subject matter, but I can't see (greyed out) the pictures. Have all the pictures been moved to another location? My tilt works OK but the telescope function is barely doing the job. I have to help it extend to max height. Thanks in advance for any help you can provide.

Bob Helms

Link to comment
Share on other sites

I would past a link to another thread but copy/paste on this forum has been deactivated for now and the other thread doesn't have photos anyway. A common problem has been that some people have put links to photos on services like "photo bucket" instead of uploading them to this forum where they continue to be available.

What I found in another thread was that there was a TSIB (service bulletin) about a cable in the harness under the steering column being strained when the column was telescoped completely outward causing an electrical circuit fault in a connector. The fix was to un-tape a small cable for a larger cable so that the small cable was no longer under stress.

I can't find a TSIB about it on my favorite service bulletin website so I'm only going by what others have said about there being one.

Link to comment
Share on other sites

Yes the telescope is for sure ailing . However if I use it more than once in a short while it get's better. I used it 4 times Monday and the last time it extended fully plus it sounded / acted normal!? It appears to show no sign of any problems after it gets warmed / loosened up. Could this be caused by hardened grease or the absence of grease? I don't hear any sounds indicating gears are not meshing or slipping but rather like the motor is straining to get the wheel extended and it is definately slower than normal to get the wheel extended. Are there multiple motors and gears or just one motor and one gear for tilt and telescope? This issue didn't start until the extended cold weather we had here in central NC. Thanks for your help.

Bob Helms

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership