Jump to content


Intermitant Starting Problems With 1993 400 Sc


Recommended Posts

I am having intermitant starting problems with my 1993 400SC. I have owned this car since new. It has 95000 miles. The starting problem just started and only has happened twice. Usually will start after sitting for 1or 2 hours. New member----HELP

Redbaronlt

Link to comment
Share on other sites

  • 3 weeks later...

The starter turns the engine over. No clicks. I have checked all connections and have now replaced the computer. We will see if that solves the problems.

After leaving the car sit for about 1 hour then try again, it would start.I hope the new computer is the answer.

Link to comment
Share on other sites

  • 2 weeks later...

The starter turns the engine over. No clicks. I have checked all connections and have now replaced the computer. We will see if that solves the problems.

After leaving the car sit for about 1 hour then try again, it would start.I hope the new computer is the answer.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership