Jump to content


Help With Continuous Door Lock/unlock


skyview
 Share

Recommended Posts

Greetings,

This started a couple of weeks ago on my 95 LS400 with 298K miles ….

When I unlock the driver or passenger side door with the key, the driver’s window goes down. Upon opening and closing the driver’s or passenger’s door, all
of the car doors will continually lock/unlock.

This occurs until I turn the ignition switch on and depress the auto door lock button (not the manual lock button located by the door handle) several times. The continuous lock/unlock has happen on one occasion when I used the key to unlock the trunk.

If I lock the car using the auto door lock and close the door, the continuous lock/unlock will start again. I do not experience this problem when using the remote to lock the doors. However; I am no longer able to unlock the car with either remote.

I spoke to several mechanics, one stated it could be the security system, one stated it could be the left driver door multiplex control module or door lock actuator.

Is there way to disable or test the security system to remove it from the equation? BTW, What’s the purpose of the door multiplex control module?

Has anyone experienced a similar problem? Was it a costly repair?



Thanks In Advance!


Link to comment
Share on other sites


Hi Sky. Since no one is responding, I thought I might venture a guess...and that is just what it will be. First, isn't this a 'neat' problem to have? I mean, who wants a boring, easy to fix problem? ;-)

Need some clarification:

I read over your symptoms several times and wondering something. Ok...

1) all doors closed except the drivers door

2) you press the electric lock on the drivers door panel and all doors lock. Buttons go down as they should but no 'weirdness'.

3) you close the drivers door and the lock/unlock gremlins come to life.

Is this an accurate description?

Link to comment
Share on other sites

Hi Sky. Since no one is responding, I thought I might venture a guess...and that is just what it will be. First, isn't this a 'neat' problem to have? I mean, who wants a boring, easy to fix problem? ;-)

Need some clarification:

I read over your symptoms several times and wondering something. Ok...

1) all doors closed except the drivers door

2) you press the electric lock on the drivers door panel and all doors lock. Buttons go down as they should but no 'weirdness'.

3) you close the drivers door and the lock/unlock gremlins come to life.

Is this an accurate description?

1. Lock car with remote.

2. Open car with key driver or passenger side (unable to unlock doors with remote ... no response)

3. Driver window rolls down ... all doors still closed.

4. Open driver's door.

5. Close driver's door. Continuous lock/unlock of all doors began.

6. Turn key to on position

7. Depress electric door lock/unlock on driver's side untill lock/unlock stops.

8. Roll up window

9. Start car.

10. Turn off car ... lock with remote.

Hope this helps ....

Thanks for responding!

Link to comment
Share on other sites

I see, And could you try the three steps that I outlined and see what happens(do not use the remote to lock).

There is a factory mode where if you depress and hold the unlock button on the key fob for a few seconds, all of the windows will begin to roll down and the sunroof will open. It kinda sounds like that is happening to a certain extent with the key. Next step would be to find all of the modules responsible for door/window control. It could be this multiplexor module going crazy or the body controller which processes door/window commands. I am not familiar enough with that area of the electronics to tell. More digging required. I know you have a certain 'procedure' that you now follow and I would suggest that you experiment with other patterns to glean some clues(such as I asked above). Note carefully all behavior.

There is a known issue with these years of LS400 where electrolytic capacitors in the electronic modules go bad and start causing erratic behavior. Keep that in mind. It certainly is possible that could be your issue but not sure.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership