Jump to content


Please Help, Car Runs Rough And Did Not Start This Morning


Musada
 Share

Recommended Posts

The car has been running very rough the last few days, and this morning I tried to leave work the car wouldnt start. The car was turning but not firing up. I had my coworker come out and check it. He said the car isn't getting spark Then after about 30 mins i tried again, and the car turned and I'm assuming it finally got spark and fired right up, but still runs rough while I'm llightly pressing the gas, it sputters a lot

Link to comment
Share on other sites

Sorry for not mentioning..it's a 90 ls400.

Car has a brand new starter, fuel filter,fuel pump, crankshaft sensor, both cats aren't even year old...only use premium, recently used seafoam to clean out gas , tune up was done at a reputable shop

Link to comment
Share on other sites

If it is spark related, it could be a number of things. An intermittent coil (or coils, you have two) or worn rotors or distributor caps could produce the symptoms. In the winter months, especially when it is damp in the morning(depending upon where you live, if car sits out overnight), it is not unusual for the spark plug wires to crossfire if the insulation is old. If you have not done a basic ignition tune-up in a while (last 50k miles or 5 years), you might consider new rotors, caps, wires.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership