Sign in to follow this  
GlennR

Homelink Difficulties (2002 Lx470)

Recommended Posts

I have two garage door openers with "rolling code". I followed the manual specifically. Don't think I am doing anything wrong, as I have been able to reprogram the openers with my hand held remote controls effortlessly. Here's how I am doing it:

1) Car running, physically close to garage door openers.

2) Press "Learn" button on unit

3) Press one of the Homelink buttons for 2 seconds, then release, then for 2 seconds again, then release, then 2 seconds yet again.

No response from my garage door openers. Is my Homelink in need of a visit to Lexus?

Thanks!

Share this post


Link to post
Share on other sites

The steps that you posted are the second set of steps in programming a Homelink button. Did you perform the 1st set of four steps using one of your existing garage door remote controls:

1. Decide which Homelink button to program and press and hold it down for about 20 secondes until the indicator light flashes. While continuing to hold this button, perform steps 2 & 3.

2. Bring the handheld garage door opener within about 1 inch of the button being programming and push the button on the hand held garage door opener. The signal from the hand held garage door opener is set to the vehicles opener.

3. When the frequency and code is registered, the indicator light flashes rapidly. At this point you can release both buttons.

4. To program the remaining buttons, repeat steps 1 through 3.

After you perform the above steps, then perform the steps that you originally posted. This should all the in your owners manual. If you do not have an owners manual, you can register on www.lexus.com and either request a new one or view it on-line.

Share this post


Link to post
Share on other sites

When programming the homelink and holding the remote 1 inch away, I've noticed that it was VERY important that you press the remote and homelink buttons SIMULTANEOUSLY or the homelink won't learn the code. It took me half an hour of painstakingly keeping buttons depressed while holding the remote in the air before I realized this.

Share this post


Link to post
Share on other sites

Thanks for your help! :D

I was having a lot of trouble with the HomeLink. I couldn't get the indicator light to flash at all. Then I read above that I had to hold the selected button down for 20 seconds to get it to start flashing. The owners manual is not clear on that point. I tried it, and it worked like a charm!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this